Fedora Linux Support Community & Resources Center
  #1  
Old 27th September 2006, 08:10 PM
samnjugu Offline
Registered User
 
Join Date: Sep 2006
Posts: 11
No audio on playback

Am running fc5 but have a problem. I cant get audio output when playing video clips saved on my machine but whe i insert a dvd I am able to get audio normally. Also only root can playback video saved on the machine all other uers get an error message.
Reply With Quote
Reply

Tags
audio, playback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VLC - Audio playback is jerky Soleymaniha Using Fedora 5 18th August 2009 05:44 PM
ext. usb audio + firefox + flash - patchy audio playback problem ELWisty Using Fedora 1 13th July 2009 03:25 PM
Audio Playback choppy billgoldberg Using Fedora 0 11th June 2009 08:29 PM
Audio Playback Speedup? rufaswan Using Fedora 3 17th July 2008 06:00 PM
Need help with video/audio playback. unwill Using Fedora 1 19th January 2006 06:14 AM


Current GMT-time: 04:21 (Saturday, 19-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat