Fedora Linux Support Community & Resources Center
  #1  
Old 17th November 2006, 11:58 PM
THE Ralfinator Offline
Registered User
 
Join Date: Feb 2006
Location: Vermont, USA
Age: 25
Posts: 184
Wireless keeps dropping connection on some routers

I set up FC6 on my Friend's HP laptop, and got the wireless working. (Woot woot! ) It worked beautifully over here, and i was able to download like 6.5 gigs without losing connection once. But at my friend's house, it'll only stay connected for maybe a minute at a time. We both have Netgear routers, but his is the 108 mbps model, while i have a 54 mbps. He doesnt have wep or anything enabled on it, or any access lists or anything, as far as I know. Anyone have any ideas? Could it be a problem detecting the right channel? Thanks for your time.
__________________
Gigabyte GA-MA785GPM-US2H
Athlon II X2 240 @2.8 GHz
2 GB G.Skill ddr2 pc2-6400
500 GB Western Digital Caviar Blue HDD
40 GB Western Digital HDD
Reply With Quote
  #2  
Old 18th November 2006, 05:53 AM
THE Ralfinator Offline
Registered User
 
Join Date: Feb 2006
Location: Vermont, USA
Age: 25
Posts: 184
To clarify a bit, i dont think its the driver causing it, cuz the card itself stays powered on all the time. The only thing that happens is it loses its connection to the access point. All we need to do to get it going again is to run Wifi Radar again and hit the connect button. But like i said, that only happens at his house. It stayed connected perfectly fine at my house. And its not distance from the router, cuz i was about ten feet away from it when this was happening.
__________________
Gigabyte GA-MA785GPM-US2H
Athlon II X2 240 @2.8 GHz
2 GB G.Skill ddr2 pc2-6400
500 GB Western Digital Caviar Blue HDD
40 GB Western Digital HDD
Reply With Quote
Reply

Tags
connection, dropping, routers, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connection keeps on dropping achinda99 Hardware & Laptops 3 2nd January 2013 05:33 PM
Gigabit connection keeps dropping to 100mb Evil-I Servers & Networking 0 5th May 2009 09:45 AM
bcm43xx support for 11g & connection dropping TonyBryan Servers & Networking 0 29th January 2007 11:12 PM
Squirrelmail Immdiately dropping connection: ERROR: Connection dropped by IMAP server r6ual Servers & Networking 2 28th August 2006 02:23 PM
Router dropping connection -- please help! thesun Servers & Networking 11 30th October 2004 11:19 PM


Current GMT-time: 08:03 (Friday, 18-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat