Fedora Linux Support Community & Resources Center
  #1  
Old 17th January 2007, 09:12 PM
beissemj Offline
Registered User
 
Join Date: Jan 2007
Posts: 43
Automount USB key stopped working. Can someone post /etc/auto.master /etc/auto.misc?

Ya so I can't automount my usbkey anymore. I have a feeling it's due to /etc/auto.master /etc/auto.misc being wrong. I think once I have those fixed it will work. Can somebody post theirs, or whatever else I need to get my automounting working again.

-beissemj
Reply With Quote
  #2  
Old 22nd January 2007, 05:43 PM
SilverLoz Offline
Registered User
 
Join Date: Dec 2006
Posts: 2
I had the exact same problem: USB memory key/thumbdrive/pendrive (whatever you want to call them!) used to automount and appear on desktop when inserted. One day stopped doing so. The answer found in this thread worked for me: http://forums.fedoraforum.org/showthread.php?t=136676

The solution was to type the following in a terminal:
Code:
chmod 000 /usr/share/hal/fdi/policy/gparted-disable-automount.fdi
service haldaemon restart
__________________
TTFN,
Loz
Reply With Quote
  #3  
Old 22nd January 2007, 09:18 PM
beissemj Offline
Registered User
 
Join Date: Jan 2007
Posts: 43
Ugh, finally! This was driving me crazy. Thanx so much!!!
Reply With Quote
  #4  
Old 24th January 2007, 12:13 AM
Jim March Offline
Registered User
 
Join Date: Jan 2007
Posts: 69
Question: is this something that can be done once and be done with it, or will it need to be kicked in once in a while? I wrote it up as a script with "su -" at the beginning, and made it an executable icon on my desktop, but is that necessary?
Reply With Quote
  #5  
Old 24th January 2007, 02:08 AM
beissemj Offline
Registered User
 
Join Date: Jan 2007
Posts: 43
I did it once and it has worked fine ever since. (over a week)
Reply With Quote
Reply

Tags
automount, key, or etc or automaster, or etc or automisc, post, stopped, usb, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F9 autofs ignores auto.master jhhadc Using Fedora 0 24th June 2008 08:55 PM
Automount ignores /etc/auto.master? mbratch Using Fedora 6 1st December 2007 03:33 PM
can someone post their /etc/auto.net file? icthy Servers & Networking 11 10th August 2005 08:30 PM
USB pen stopped auto-mounting coyoteboy Hardware & Laptops 1 19th April 2005 08:24 AM


Current GMT-time: 17:11 (Wednesday, 30-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat