Fedora Linux Support Community & Resources Center
  #1  
Old 18th March 2007, 09:50 AM
linder1 Offline
Registered User
 
Join Date: Jul 2006
Location: Lieto as, Finland
Posts: 13
cx88 chipset, >>> tuning failed!!!

I have installed Terratec 1400 dvb-t card. chipset is: conexant cx23880.I try to probe the channels, but it doesn't work. Kaffeine doesn't find the channels either vdr. In Kaffeine channels modprobe it seems to be so, that it founds the channels but it doesn't save them.

What I should to do ?

Here is the output of vdr probe:

scandvb -o vdr /opt/dvb-t/turku-T > /etc/vdr/channels.conf
scanning /opt/dvb-t/turku-T
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 714000000 0 2 9 3 1 2 0
initial transponder 698000000 0 2 9 3 1 2 0
initial transponder 538000000 0 2 9 3 1 2 0
>>> tune to: 714000:I999B8C23D999M64T8G8Y0:T:27500:
WARNING: >>> tuning failed!!!
>>> tune to: 714000:I999B8C23D999M64T8G8Y0:T:27500: (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 698000:I999B8C23D999M64T8G8Y0:T:27500:
WARNING: >>> tuning failed!!!
>>> tune to: 698000:I999B8C23D999M64T8G8Y0:T:27500: (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 538000:I999B8C23D999M64T8G8Y0:T:27500:
WARNING: filter timeout pid 0x0011
WARNING: filter timeout pid 0x0000
WARNING: filter timeout pid 0x0010
dumping lists (0 services)
Done.
You have new mail in /var/spool/mail/root


Here is my modprobe.conf:

alias eth0 skge
alias scsi_hostadapter sata_via
alias snd-card-0 snd-via82xx
options snd-card-0 index=0
options snd-via82xx index=0
remove snd-via82xx { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-via82xx
options cx8800
alias char-major-81 videodev
alias char-major-81 bttv
alias usb-controller ehci-hcd
alias usb-controller2 uhci-hcd


here is dmesg
CORE cx88[0]: subsystem: 153b:1166, board: TerraTec Cinergy 1400 DVB-T [card=30,autodetected]
TV tuner 4 at 0x00, Radio tuner 0 at 0x00
input: cx88 IR (TerraTec Cinergy 1400 as /class/input/input3
cx88[0]/0: found at 0000:00:0c.0, rev: 5, irq: 18, latency: 64, mmio: 0xfb000000
cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
sd 1:0:0:0: Attached scsi generic sg0 type 0
cx2388x dvb driver version 0.0.6 loaded
ACPI: PCI Interrupt 0000:00:0c.2[A] -> GSI 17 (level, low) -> IRQ 18
cx88[0]/2: found at 0000:00:0c.2, rev: 5, irq: 18, latency: 64, mmio: 0xfc000000
cx88[0]/2: cx2388x based dvb card
DVB: registering new adapter (cx88[0]).
DVB: registering frontend 0 (Conexant CX22702 DVB-T)...


here is lsmod:
[root@localhost ~]# lsmod
Module Size Used by
lirc_serial 15488 1
lirc_dev 16804 1 lirc_serial
autofs4 25797 2
w83627hf 29521 0
hwmon_vid 6977 1 w83627hf
i2c_isa 9665 1 w83627hf
eeprom 11345 0
sunrpc 166525 1
ip6t_REJECT 9665 1
ip6table_filter 6977 1
ip6_tables 18693 1 ip6table_filter
ip_conntrack_ftp 12113 0
ip_conntrack_netbios_ns 7105 0
ipt_REJECT 8769 1
xt_state 6337 4
ip_conntrack 57209 3 ip_conntrack_ftp,ip_conntrack_netbios_ns,xt_state
nfnetlink 11353 1 ip_conntrack
xt_tcpudp 7233 15
iptable_filter 7233 1
ip_tables 17541 1 iptable_filter
x_tables 19909 6 ip6t_REJECT,ip6_tables,ipt_REJECT,xt_state,xt_tcpu dp,ip_tables
cpufreq_ondemand 12493 1
vfat 16833 1
fat 57693 1 vfat
dm_mirror 26897 0
dm_multipath 23241 0
dm_mod 63449 2 dm_mirror,dm_multipath
video 21061 0
sbs 20097 0
i2c_ec 9281 1 sbs
button 10961 0
battery 14533 0
asus_acpi 20825 0
ac 9541 0
radeon 117473 2
drm 80341 3 radeon
ipv6 276481 25 ip6t_REJECT
parport_pc 31205 0
lp 16905 0
parport 40841 2 parport_pc,lp
snd_via82xx_modem 19657 0
cx88_blackbird 22725 0
cx2341x 15429 1 cx88_blackbird
snd_via82xx 33112 1
gameport 20297 1 snd_via82xx
floppy 61477 0
snd_ac97_codec 99813 2 snd_via82xx_modem,snd_via82xx
snd_ac97_bus 6593 1 snd_ac97_codec
cx22702 10309 1
snd_seq_dummy 8133 0
snd_seq_oss 37057 0
cx88_dvb 22501 0
snd_seq_midi_event 11841 1 snd_seq_oss
cx8802 17221 2 cx88_blackbird,cx88_dvb
sg 38877 0
snd_seq 57009 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
cx8800 38349 1 cx88_blackbird
cx88xx 68069 4 cx88_blackbird,cx88_dvb,cx8802,cx8800
snd_pcm_oss 46433 0
ir_common 33605 1 cx88xx
snd_mixer_oss 20545 1 snd_pcm_oss
cx88_vp3054_i2c 8769 1 cx88_dvb
tveeprom 18513 1 cx88xx
i2c_algo_bit 12105 2 cx88xx,cx88_vp3054_i2c
compat_ioctl32 5569 1 cx8800
dvb_pll 18757 2 cx88_dvb
btcx_risc 9161 3 cx8802,cx8800,cx88xx
video_buf_dvb 11077 1 cx88_dvb
snd_pcm 80965 4 snd_via82xx_modem,snd_via82xx,snd_ac97_codec,snd_p cm_oss
videodev 28993 3 cx88_blackbird,cx8800,cx88xx
snd_timer 26693 2 snd_seq,snd_pcm
dvb_core 83945 1 video_buf_dvb
v4l1_compat 16453 2 cx8800,videodev
v4l2_common 26305 4 cx88_blackbird,cx2341x,cx8800,videodev
skge 44241 0
snd_mpu401_uart 13249 1 snd_via82xx
pcspkr 7361 0
video_buf 29381 6 cx88_blackbird,cx88_dvb,cx8802,cx8800,cx88xx,video _buf_dvb
k8temp 9793 0
ide_cd 42593 0
snd_page_alloc 14281 3 snd_via82xx_modem,snd_via82xx,snd_pcm
snd_rawmidi 28481 1 snd_mpu401_uart
hwmon 7621 2 w83627hf,k8temp
snd_seq_device 12365 4 snd_seq_dummy,snd_seq_oss,snd_seq,snd_rawmidi
i2c_viapro 12885 0
i2c_core 26049 11 w83627hf,i2c_isa,eeprom,i2c_ec,cx22702,cx88_dvb,cx 88xx,tveeprom,i2c_algo_bit,dvb_pll,i2c_viapro
k8_edac 18689 0
edac_mc 27081 1 k8_edac
cdrom 38753 1 ide_cd
snd 58181 14 snd_via82xx_modem,snd_via82xx,snd_ac97_codec,snd_s eq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_pcm,s nd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_devic e
soundcore 12193 1 snd
serio_raw 11333 0
usblp 18881 0
sata_via 14533 1
libata 109272 1 sata_via
sd_mod 25025 2
scsi_mod 141805 3 sg,libata,sd_mod
ext3 136905 6
jbd 65001 1 ext3
ehci_hcd 35661 0
ohci_hcd 25433 0
uhci_hcd 28237 0

Last edited by linder1; 18th March 2007 at 09:52 AM.
Reply With Quote
Reply

Tags
>>>, chipset, cx88, failed, tuning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cx88 analog capture problems daytooner Hardware & Laptops 2 26th August 2009 02:55 AM
[FAQ?] Fc9 Fc10 failed to instaall on P4HT EE ASUS P4C800-E Delux w/ i875p chipset faye2040 Installation, Upgrades and Live Media 1 26th December 2008 06:00 AM
Failed on ATI Chipset Coffee Installation, Upgrades and Live Media 0 28th June 2006 09:10 PM
cx88 chipset TV CARD eth0g Hardware & Laptops 0 25th May 2005 11:30 AM
Hauppauge WinTV PCI (cx88) marvi Hardware & Laptops 6 11th March 2005 01:02 PM


Current GMT-time: 22:28 (Thursday, 18-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Creek Side - Stockholm-Arlanda Airport (ARN) Travel Photos on Instagram - Marina of Koper Travel Photos - Te Whiti Park Instagram Photos - Texas State Fair Photos on Instagram