Fedora Linux Support Community & Resources Center
Old 17th April 2007, 02:13 PM
sardaukar_siet Offline
Registered User
Join Date: Aug 2004
Posts: 55
FC7 (T3) sound device selection issue


I have just ran through the "Live" FC7T3 CD and my sound card is detected, but also my modem and video capture microphone as separate "devices". Which is nice. But the default sound card seems to be the modem and therefore - no sound.

Is this a known issue? Should I file a bug? Will the install behave differently from the Live version?

I have an ASUS laptop with embedded webcam.
it is by my will alone that I set my mind in motion
Reply With Quote

device, fc7, selection, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to choose the primary sound device between 2 sound cards? rolandpish Hardware & Laptops 0 27th December 2005 07:00 PM

Current GMT-time: 04:04 (Saturday, 28-11-2015)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat