Fedora Linux Support Community & Resources Center
  #1  
Old 7th June 2007, 04:43 AM
CNLiberal Offline
Registered User
 
Join Date: Mar 2005
Location: Illinois USA
Age: 34
Posts: 58
amaroK + iPod + Playlist

I've got a 20GB Gen 4 HP iPod (though that probably doesn't make a huge difference). I was using iTunes on XP for the longest time. I decided to move away from XP and have loaded FC6 on my laptop. I am running Gnome as my desktop environment and am using amaroK as my music player/organizer. Amarok recognizes my iPod when I plug it in and lists out the playlists and songs. When I right click a song to put it into one of the playlists (that was created under iTunes) it says at the bottom:

Flushing iPod filesystem transfer cache

Next to it is a progress bar at 0%. I never see the bar go past 0%. It stays at 0% for a moment then the message and bar disappear like they have completed. I move back up to the playlist and the song wasn't added. What can I do to see what the problem is? There are no errors in dmesg or /var/log/messages. Any help would be appreciated. Thanks!

Lib
__________________
Registered Linux User: 448039
TARDIS:
Gateway 450ROG
1.5 Pentium M
1GB DDR PC2100
ATI Radeon 7500
40GB /dev/hda1
CDRW/DVDROM
2.6.20-1.2962.fc6

Galifrey:
AMD Athlon XP 3000+
Asus A7N8X-Dlx
1GB DDR PC2700
ATI 9800XT
250GB - Fedora 8
250GB - Win XP SP2
2 x DVDRW
2.6.23.1-49.fc8
Reply With Quote
  #2  
Old 7th June 2007, 04:47 AM
CNLiberal Offline
Registered User
 
Join Date: Mar 2005
Location: Illinois USA
Age: 34
Posts: 58
Nevermind. It does load the song but it doesn't place it in alphabetic order. That's kinda of a pet peeve of mine. Is there anyway to make it reload the playlist in alpha order?
__________________
Registered Linux User: 448039
TARDIS:
Gateway 450ROG
1.5 Pentium M
1GB DDR PC2100
ATI Radeon 7500
40GB /dev/hda1
CDRW/DVDROM
2.6.20-1.2962.fc6

Galifrey:
AMD Athlon XP 3000+
Asus A7N8X-Dlx
1GB DDR PC2700
ATI 9800XT
250GB - Fedora 8
250GB - Win XP SP2
2 x DVDRW
2.6.23.1-49.fc8
Reply With Quote
Reply

Tags
amarok, ipod, playlist

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
amarok strange problem, it doesn't want to make playlist Comrad Using Fedora 2 25th August 2009 07:10 PM
Amarok not autodetecting ipod DarkAudit Using Fedora 6 12th July 2008 06:01 AM
Amarok and IPOD darkskye Using Fedora 2 9th March 2008 06:03 AM
Amarok album art -> iPod progrock Using Fedora 15 13th May 2007 06:32 PM
AmaroK Playlist Playback Stops After One Song xeonman9000 Using Fedora 0 28th July 2006 09:08 PM


Current GMT-time: 00:34 (Friday, 19-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Creek Side - Stockholm-Arlanda Airport (ARN) Travel Photos on Instagram - Marina of Koper Travel Photos - Te Whiti Park Instagram Photos - Texas State Fair Photos on Instagram