Fedora Linux Support Community & Resources Center
  #1  
Old 8th June 2007, 04:49 PM
mdogruel Offline
Registered User
 
Join Date: Jan 2007
Location: UK
Posts: 36
volume control applet icon on gnome panel

Hi, for some reasons, after upgrading my FC6 to Fedora 7, some of the icons on my gnome panel could not be loaded. I was asked if I want to delete those applications that could not be loaded.

Among those was the volume control applet.

I fixed most of the problems that emerged due to preferring to upgrade the system instead of performing a fresh install; the wifi, usb mouse, display, suspend... Now it's time to fix simpler things

So, my question is how I can add the volume control applet to the gnome panel?

It does not show up in the list of applications when I right click on the gnome panel and select "add to panel".

Adding the "gnome-volume-control" application does not create that speaker icon which indicates the volume level, but rather it just opens the volume control application when pressed.

Any ideas?

Thanks.
Mutlu

Last edited by mdogruel; 8th June 2007 at 04:57 PM.
  #2  
Old 5th December 2010, 12:13 AM
morganney Offline
Registered User
 
Join Date: Nov 2010
Location: California
Posts: 2
linuxchrome
Lightbulb Re: volume control applet icon on gnome panel

Mutlu,

I'm sure you no longer need this information since the post is years old now, but I'll provide a solution that worked for me in case anybody else has a similar problem.

I am currently running Fedora 14 and gnome panel 2.32.0.2.

Follow these steps to restore the gnome volume control applet and its associated icon:

1. System > Preferences > Startup Applications
2. Scroll down until you see Volume Control and check this applet. If you don't see the Volume Control as an option then click Add and provide the following values:
Name: Volume Control
Command: gnome-volume-control-applet
Comment: Show desktop volume control
3. To actually see the icon that allows you to control the volume make sure that the Notification Area applet is also added to the panel: Right click panel, Add to panel, Notification Area.

If the gnome-volume-control-applet was already running then you should now be able to see the Volume Control icon. Otherwise restart your system and then you should see it.

Goodluck
  #3  
Old 5th December 2010, 01:31 AM
Dan Offline
Administrator
 
Join Date: Jun 2006
Location: Paris, TX
Posts: 23,279
linuxfedorafirefox
Re: volume control applet icon on gnome panel

Okey dokey!

Now that is settled ... Necrotic thread closed.
Closed Thread

Tags
applet, control, gnome, icon, panel, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome panel volume applet misssing after fedora 11 upgrade inspire Using Fedora 7 11th June 2009 03:16 PM
how to restore gnome volume control applet in its original location? robatino Using Fedora 1 9th December 2008 11:09 PM
gnome volume applet won't control the volume jhetrick62 Using Fedora 17 14th June 2007 12:42 AM
replace gnome volume applet icon(s)? hiberphoptik Using Fedora 0 14th December 2006 05:57 PM
Gnome Volume control applet JuergenDD Using Fedora 0 18th September 2006 03:24 PM


Current GMT-time: 04:15 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Marigliano Travel Photos on Instagram - Mevo Betar Travel Photos on Instagram - Meulaboh