Fedora Linux Support Community & Resources Center
  #1  
Old 3rd July 2007, 08:33 PM
kharoof Offline
Registered User
 
Join Date: Jun 2007
Posts: 17
Sound issues

Hi Guys I am still having several problems with my sound and I am hoping someone can help.

1. my sound plays through the laptop speakers, I have edited my /etc/modprobe.conf file and it now looks like this

alias eth0 8139too
alias scsi_hostadapter pata_atiixp
alias scsi_hostadapter1 sata_sil
install pcspkr :
options snd cards_limit=8
alias snd-card-0 snd-hda-intel
options snd-hda-intel index=0
options snd-hda-intel model=3stack

I need to get the sound working through the headphone jack so I can use speakers, but it wont work. If I open alsamixer I can adjust all the sound properties except the head.. section which is at 0 or it doesnt appear to have anything. I cant move it up??? Any ideas??? or is there something else I need to do.


2. My next problem is more of a nusiance than anything else but if someone can help it would be great. I also have a skype phone that connects via USB. If that is plugged in when I start the computer the soundcard for that is the only one that is recogonised and I cant get sound from my speakers. If I unplug it and the then plug it in when my computer has started I the computer then recogonises two soundcards, one that will play back on my pc speakers and the one that plays back on my usb phone. What is shows in the soundcard detection utility is

ATI selected card
Vendor: ATI Technologies Inc
Model: SB450 HDA Audio
Module: snd-hda-intel

Promotion selected Card
Vendor Promotion & Display Technology, ltd
Model: VoIPVoice USB Phone
Module: snd-usb-audio



Thanks a million to anyone who takes the time to help. Other than that I love Moonshine
  #2  
Old 14th February 2008, 03:43 PM
leigh123linux
Guest
 
Posts: n/a
Please don't double post


http://forums.fedoraforum.org/showthread.php?t=157721
Closed Thread

Tags
issues, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F11 Sound Issues TheSockMonster Hardware & Laptops 0 20th June 2009 10:33 AM
Sound Issues dolphinbomb Using Fedora 1 10th November 2005 02:43 PM
some more fc3 sound issues kyser_sose EOL (End Of Life) Versions 0 20th June 2005 04:16 AM
Sound Issues FC2 Reflux Hardware & Laptops 51 30th August 2004 10:15 PM
Sound issues ewdi Hardware & Laptops 4 2nd August 2004 12:11 AM


Current GMT-time: 05:31 (Wednesday, 17-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat