Fedora Linux Support Community & Resources Center
  #1  
Old 3rd September 2007, 02:27 AM
IronFox Offline
Registered User
 
Join Date: Sep 2007
Posts: 23
All sounds work but system sounds

... Like the title says, any ideas?
Reply With Quote
  #2  
Old 3rd September 2007, 02:31 AM
Wayne
Guest
 
Posts: n/a
/me gets out his crystal ball.....

Bit short on details, aren't we?

Wayne
Reply With Quote
  #3  
Old 3rd September 2007, 02:51 AM
IronFox Offline
Registered User
 
Join Date: Sep 2007
Posts: 23
cds movies and everything else works. Yes system sounds are enabled. What else do you want me to say???
Reply With Quote
  #4  
Old 3rd September 2007, 02:56 AM
Wayne
Guest
 
Posts: n/a
If you want help you must provide more information than that! You don't say what desktop you're using, your soundcard, anything. The more info you give, the better your chances of getting help. Now, try again.

Wayne
Reply With Quote
  #5  
Old 3rd September 2007, 03:05 AM
IronFox Offline
Registered User
 
Join Date: Sep 2007
Posts: 23
ensoniq 5880 audiopci using the snd-ens1371 module. Gnome desktop. I figured that since everything else worked that i just needed to rewrite a config file.
Reply With Quote
  #6  
Old 3rd September 2007, 03:10 AM
Wayne
Guest
 
Posts: n/a
Have you also enabled 'ESD' in Sound Preferences?

Edit: Scratch that, I just remembered it has to be enabled for System Sounds to be enabled....

Wayne

Last edited by Wayne; 3rd September 2007 at 03:14 AM.
Reply With Quote
  #7  
Old 7th September 2007, 02:55 AM
charactermatter Offline
Registered User
 
Join Date: Mar 2004
Location: Sedro-Woolley, WA USA
Age: 50
Posts: 87
I have the same situation. My sound is there, a bit low, but there. i get audio for everything else too. I have tried to install different themes, but I just do not get the SYSTEM sounds...I am having trouble with BERYL too. This is GNOME on FC7. The audigy sound card is working for DVD's, Java... all my aps...
Reply With Quote
Reply

Tags
sounds, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome System Sounds (only) fail to work smaines Using Fedora 10 19th January 2009 12:44 PM
System sounds in GNOME kbs1 Using Fedora 8 19th November 2008 08:27 PM
No System Sounds in KDE CrackedLCD Using Fedora 2 21st December 2007 02:50 AM
Defunct System Sounds FC7 sturmvogel Using Fedora 2 21st June 2007 03:10 AM
If your sounds doesn't work try this! clearer Using Fedora 5 23rd September 2004 04:33 AM


Current GMT-time: 15:28 (Tuesday, 22-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat