Fedora Linux Support Community & Resources Center
  #1  
Old 13th November 2007, 06:04 AM
ichudov Offline
Registered User
 
Join Date: Jun 2007
Posts: 3
Unhappy 64 bit Fedora 8 does NOT upgrade (yum upgrade error)

This says it all. 64 bit AMD Acer laptop running Fedora 8. I seem to be unable to update.

besm6:root:~ ###yum clean all; yupdate
Cleaning up Everything
livna 100% |=========================| 2.1 kB 00:00
primary.sqlite.bz2 100% |=========================| 111 kB 00:00
fedora 100% |=========================| 2.1 kB 00:00
primary.sqlite.bz2 100% |=========================| 5.8 MB 02:08
http://mirrors.usc.edu/pub/linux/dis...ta/repomd.xml: [Errno 12] Timeout: <urlopen error timed out>
Trying other mirror.
updates 100% |=========================| 2.3 kB 00:00
primary.sqlite.bz2 100% |=========================| 221 kB 00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package acl.x86_64 0:2.2.39-12.fc8 set to be updated
---> Package libacl-devel.i386 0:2.2.39-12.fc8 set to be updated
---> Package kernel-devel.x86_64 0:2.6.23.1-49.fc8 set to be updated
---> Package kernel.x86_64 0:2.6.23.1-49.fc8 set to be updated
---> Package kmod-madwifi.x86_64 0:0.9.3.3-10.lvn8 set to be updated
--> Processing Dependency: kmod-madwifi-2.6.23.1-49.fc8 for package: kmod-madwifi
---> Package mono-winforms.x86_64 0:1.2.5.1-3.fc8 set to be updated
---> Package openldap.x86_64 0:2.3.39-1.fc8 set to be updated
---> Package openldap-devel.i386 0:2.3.39-1.fc8 set to be updated
--> Processing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 for package: kmod-nvidia-96xx-2.6.23.1-42.fc8
--> Processing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 for package: kmod-madwifi-2.6.23.1-42.fc8
---> Package openldap-devel.x86_64 0:2.3.39-1.fc8 set to be updated
---> Package selinux-policy.noarch 0:3.0.8-47.fc8 set to be updated
---> Package kernel-headers.x86_64 0:2.6.23.1-49.fc8 set to be updated
---> Package mono-data-sqlite.x86_64 0:1.2.5.1-3.fc8 set to be updated
---> Package openldap.i386 0:2.3.39-1.fc8 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.0.8-47.fc8 set to be updated
---> Package mono-web.x86_64 0:1.2.5.1-3.fc8 set to be updated
---> Package libacl.i386 0:2.2.39-12.fc8 set to be updated
---> Package libacl-devel.x86_64 0:2.2.39-12.fc8 set to be updated
---> Package mono-data.x86_64 0:1.2.5.1-3.fc8 set to be updated
---> Package libacl.x86_64 0:2.2.39-12.fc8 set to be updated
---> Package mono-core.x86_64 0:1.2.5.1-3.fc8 set to be updated
--> Running transaction check
---> Package kmod-madwifi-2.6.23.1-49.fc8.x86_64 0:0.9.3.3-10.lvn8 set to be updated
--> Processing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 for package: kmod-nvidia-96xx-2.6.23.1-42.fc8
--> Processing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 for package: kmod-madwifi-2.6.23.1-42.fc8
--> Finished Dependency Resolution
Error: Missing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 is needed by package kmod-nvidia-96xx-2.6.23.1-42.fc8
Error: Missing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 is needed by package kmod-madwifi-2.6.23.1-42.fc8
besm6:root:~ ###
besm6:root:~ ###

Any ideas
Reply With Quote
  #2  
Old 13th November 2007, 06:20 AM
Wayne
Guest
 
Posts: n/a
Quote:
Originally Posted by ichudov
This says it all. 64 bit AMD Acer laptop running Fedora 8. I seem to be unable to update.

---> Package kernel.x86_64 0:2.6.23.1-49.fc8 set to be updated

Error: Missing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 is needed by package kmod-nvidia-96xx-2.6.23.1-42.fc8
Error: Missing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 is needed by package kmod-madwifi-2.6.23.1-42.fc8
besm6:root:~ ###
besm6:root:~ ###

Any ideas
Reading the output would give you a clue, as well as searching the forum.

This comes up quite a lot when a new kernel is released but Livna has not released a new version of the nvidia driver you really ought to give them a little time to get it released!

Edit: Until it's updated try:

yum update --exclude=kernel*

Wayne

Last edited by Wayne; 13th November 2007 at 06:23 AM.
Reply With Quote
Reply

Tags
bit, error, fedora, upgrade, yum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 Upgrade :glibc not found Error rajnish Installation, Upgrades and Live Media 1 27th December 2008 08:48 AM
System Update Error Post Fedora 9 Upgrade EventHorizon Installation, Upgrades and Live Media 1 16th May 2008 03:39 PM


Current GMT-time: 07:44 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Vidin Travel Photos - Mestre Photos - Mudhol Photos on Instagram