Fedora Linux Support Community & Resources Center
  #1  
Old 20th November 2007, 11:11 PM
hrcpadilha Offline
Registered User
 
Join Date: Nov 2007
Location: Brazil
Posts: 1
Help with Gnome-mount

Dear friends,

I used slackware and now i'm starting to use Fedora.
When using my personal account (not root), i tried to mount my ntfs partition. The gnome asked my root password and mounted it.

My mistake was to mark the check box where the system asked if i wan't to memorize that passwd.

Now, when i start the Fedora at my account, the system don't ask the root password and mount it automatically.

I would like to know, if someone knows how to reset that configuration and let the Gnome return to ask the passwd?

Thanks for help!!!

Hercules(BR)
Reply With Quote
Reply

Tags
gnomemount

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-mount gbergeson Using Fedora 2 5th June 2006 01:40 AM
Hal, gnome-mount and .fdi files StevieS Hardware & Laptops 4 31st March 2006 09:54 PM
gnome-mount config in FC5 PilotJLR Using Fedora 2 27th March 2006 05:05 AM


Current GMT-time: 23:02 (Friday, 25-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat