Fedora Linux Support Community & Resources Center
  #1  
Old 27th November 2007, 09:40 PM
arqlinux Offline
Registered User
 
Join Date: Nov 2007
Posts: 11
blender segmentation fault

hi everybody!

Im new to this forum... kinda new to fedora but not new to linux... i use suse with KDE for 3 years now... but installed FC8 with gnome in my laptop and im loving it!

I have a Compaq presario... intel 945GM integrated video card, ICH7 hda intel sound, Pentium Dual Core T2080 @ 1.73GHz, 512 RAM...

The only problem so far is that i can run blender (i use it a lot...) i get this message

[isak@design2 ~]$ blender -w
Compiled with Python version 2.5.1.
Checking for installed Python... got it!
/usr/bin/blender: line 46: 6399 Segmentation fault /usr/bin/blender.bin $@

i have read about a bug in mesa 7.0.1... but not sure if thats my case... tho mesa released 7.0.2 it is not yet in the FC8 repos...

Does anybody know what can i do???

thanks!

PS: i have compiz fusion enable... crash happens both with compiz enabled and disabled...
  #2  
Old 27th November 2007, 09:43 PM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello:
The good news is that you are not alone
However, the bad news is that it's happening.

See this thread and the bugzilla link.
http://forum.fedoraforum.org/forum/s...d.php?t=173692

Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
  #3  
Old 8th January 2008, 03:17 PM
arqlinux Offline
Registered User
 
Join Date: Nov 2007
Posts: 11
From bugzilla:

sudo yum upgrade mesa-libGL --enablerepo=updates-testing

That fixes the issue. The new mesa hasn't been pushed yet. Please test this
out and then go to https://admin.fedoraproject.org/upda...DORA-2008-0094
to add karma to the package so it can be released. Please note this bug in your
comments when adding karma.
  #4  
Old 8th January 2008, 03:35 PM
Dan Offline
Administrator
 
Join Date: Jun 2006
Location: Paris, TX
Posts: 23,279
As you are continuing on the other thread, I'm going to close this one.

Thread closed.


Dan
Closed Thread

Tags
blender, fault, segmentation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blender wont start [Segmentation fault] moljac024 Using Fedora 17 14th January 2008 09:44 PM
Seg fault in blender, mesa-GL library Steve_C Using Fedora 3 30th December 2007 06:45 PM
segmantation fault using blender? nucleus Using Fedora 22 21st August 2005 08:25 AM
Help! Segmentation Fault qieqie Using Fedora 4 10th June 2005 08:34 AM
WEP KEY cause segmentation fault Civil Servers & Networking 7 6th February 2005 05:53 AM


Current GMT-time: 03:04 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Pesqueira - Reus Photos on Instagram - Conegliano