Fedora Linux Support Community & Resources Center
  #1  
Old 21st January 2008, 06:13 AM
jimmy2975 Offline
Registered User
 
Join Date: Apr 2006
Location: Pittsburgh, PA
Posts: 327
no wired network connection

Hi,

This is a new FC8 installation. I have had FC4 and FC6 on this laptop and have never had wired n/w connection.

After FC8 installation I no longer have wired n/w or wireless connection. I always get no link present check cable. I know it worked with FC6.

I have a Marvell Fast ethernet controller on acer 5570z. I have not even done a system update. Please help. This is critical

Thanks
Regards
Jimmy
  #2  
Old 21st January 2008, 06:19 AM
GallComp Offline
Nuke 'em Alfred! Administrator - Starring in Bill & Steve's Bogus Journey
 
Join Date: Mar 2004
Location: Fontana, CA
Age: 38
Posts: 2,384
So I assume this was an unnexpected error and you didnt want to double post...


closing this one...
__________________

"Since when has the world of computer software design been about what people want? This is a simple question of evolution. The day is quickly coming when every knee will bow down to a silicon fist, and you will all beg your binary gods for mercy. "


BILL GATES...
Closed Thread

Tags
connection, network, wired

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Share a wireless network over a Wired connection twilightomni Servers & Networking 11 16th November 2009 07:53 PM
Problem with wired network connection Siassei Installation, Upgrades and Live Media 1 9th July 2009 12:08 PM
F10: Network Connection not stable (wired and wireless) mottam Servers & Networking 6 18th February 2009 02:27 PM
wired network connection troubleshooting jeretraca Servers & Networking 7 29th April 2008 03:53 PM
no wired network connection jimmy2975 Servers & Networking 10 22nd January 2008 08:31 PM


Current GMT-time: 17:27 (Tuesday, 22-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat