Fedora Linux Support Community & Resources Center
  #1  
Old 22nd January 2008, 04:11 PM
Gentoo Bob Offline
Registered User
 
Join Date: Oct 2007
Location: Indianapolis, IN
Age: 34
Posts: 119
Pulse & Alsa don't work anymore

The other day i updated my FC8 and now when I go to play Mplayer, it says there was no sound card detected. So I went into Hardware --> Sound and Pulse Audio was selected so I hit "test" and I get a long error that says it couldnt connect and something about "good gstreamer". It does this on ALSA also. But if I use OSS or set the option to AutoDetect it works. Do I need to uninstall and reinstall Pulse Audio and ALSA??

Any ideas would be good. Thanks in advance.
__________________
[FONT=Comic Sans MS]"I like mine with extra sugar please"[/FONT]

Linux/Unix distos currently used:
Fedora Core 8, Gentoo, and FreeBSD.
Reply With Quote
  #2  
Old 23rd January 2008, 01:30 AM
Gentoo Bob Offline
Registered User
 
Join Date: Oct 2007
Location: Indianapolis, IN
Age: 34
Posts: 119
Nevermind, all is good now. i just rebooted my system....who knows??!! lol
__________________
[FONT=Comic Sans MS]"I like mine with extra sugar please"[/FONT]

Linux/Unix distos currently used:
Fedora Core 8, Gentoo, and FreeBSD.
Reply With Quote
Reply

Tags
alsa, anymore, pulse, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa, Pulse, PCTV (cx88) woas kevins7189 Hardware & Laptops 6 6th September 2009 11:20 PM
[SOLVED] Alsa sound problems on 64 bit caused by multiple alsa pulse audio plugins jinliew Hardware & Laptops 3 23rd June 2009 09:42 AM
Pulse Audio doesnt work altogether Silpheed2K Using Fedora 2 3rd December 2008 05:14 AM
pulse audio does not work on Ibook G4 csynt Mac Chat 0 29th November 2008 08:44 PM
No sound at all alsa/pulse sherlok Hardware & Laptops 2 14th April 2008 01:15 PM


Current GMT-time: 16:20 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Chon Buri Photos on Instagram - Kalka - Chateau-Thierry