Fedora Linux Support Community & Resources Center
  #1  
Old 14th February 2008, 04:20 AM
bongoman Offline
Registered User
 
Join Date: Jun 2005
Posts: 14
kdeinit launches kaffeine

As of a week ago, whenever I click on a new folder in Konqueror (in the left hand pane in file viewing mode), kdeinit launches kaffeine. Note, I am NOT clicking on a filename, rather I am clicking on a folder.

How can I retrain Konqueror to just be a file manager?

Thanks.
Reply With Quote
  #2  
Old 14th February 2008, 11:26 PM
clay247 Offline
Registered User
 
Join Date: Oct 2007
Posts: 113
Sounds like something got horribly screwed up. You will have better luck asking/searching in a Konqueror / KDE forum. If you right click on a folder what happens, can you choose properties and change any settings? Seems like directories wouldn't allow themselves to be linked to run applications on a click? Very strange. Maybe I'm not understanding your problem?
Reply With Quote
  #3  
Old 15th February 2008, 12:16 AM
bongoman Offline
Registered User
 
Join Date: Jun 2005
Posts: 14
Well, "horribly screwed up" does describe my opinion of Konqueror, as well, but takes us no nearer the solution - unless I reinstall Fedora, which seems a bit drastic, don't you think?

I can right click on a folder and change its properties, such as rename, change permissions, change ownership.

I like your idea of searching on a KDE forum. I will spend some more time searching when I could be working ;-)

Thanks
Reply With Quote
  #4  
Old 15th February 2008, 12:27 AM
clay247 Offline
Registered User
 
Join Date: Oct 2007
Posts: 113
Sorry I got no answers, but I agree, don't think you need to re-install Fedora I've been using XFCE lately and I really like it. Try a different file manager perhaps, but this is so odd it almost behaves like something malicious has happened. I answered a lot of posts today and its making some people angry. If there are any moderators that would like me to stop, please let me know.

C
Reply With Quote
Reply

Tags
kaffeine, kdeinit, launches

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDEInit could not launch... macroron Using Fedora 0 20th May 2008 06:09 PM
could not start kdeinit angro Installation, Upgrades and Live Media 13 30th November 2006 12:06 AM
kdeinit could not start.... dhamilton Using Fedora 1 9th September 2005 12:23 AM
kdeinit using 100% cpu Ned Using Fedora 9 13th May 2005 04:37 PM


Current GMT-time: 18:12 (Friday, 18-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat