Fedora Linux Support Community & Resources Center
  #1  
Old 18th February 2008, 09:07 PM
c001os Offline
Registered User
 
Join Date: Feb 2008
Posts: 5
Question Maya 8.5 helvetica font problem

Hi!

I have successfully installed maya on fedora 8. Everything seems ok but i have a really embrassing problem with it.
When i start maya i got this message (and when i do everything):

// Error: Failed trying to load font : -*-helvetica-bold-r-normal--10-*-*-*-*-*-iso8859-1 //



I use every day maya so this is a big problem for me.

PLZ Help!
Attached Thumbnails
Click image for larger version

Name:	maya.png
Views:	439
Size:	40.8 KB
ID:	15121  
Reply With Quote
  #2  
Old 19th February 2008, 05:54 PM
candy Offline
Registered User
 
Join Date: Jun 2005
Posts: 2
hi

install with yum :
xorg-x11-fonts-100dpi-8859-1
xorg-x11-fonts-100dpi-8859-15
xorg-x11-fonts-75dpi-8859-1
xorg-x11-fonts-75dpi-8859-15
xorg-x11-fonts-misc

and check in /etc/X11/fontpath.d the link of font path. ie :
/usr/share/X11/fonts/misc
/usr/share/X11/fonts/100dpi
/usr/share/X11/fonts/75dpi

if no correct the link ( ln -fs )

And, can you explain how to install maya without SIGNAL 11

sorry for my bad english...
Reply With Quote
  #3  
Old 21st February 2009, 03:51 PM
qbit Offline
Registered User
 
Join Date: Feb 2009
Posts: 1
Quote:
Originally Posted by candy View Post
hi

...
And, can you explain how to install maya without SIGNAL 11

sorry for my bad english...
signal 11 error can be caused by different things
if its happening when you start maya, it may be a graphics card that doesn't have all the openGL capabilities maya needs, or misconfiguration in your xorg config file.
Reply With Quote
  #4  
Old 21st May 2011, 06:15 PM
chovasie Offline
Registered User
 
Join Date: May 2011
Posts: 1
linuxfirefox
Re: Maya 8.5 helvetica font problem

hey guys!
That's because maya cant find right fonts as you already know...
Im not much in ferdora but here's how i solved it in debian...

first you need to install font libs over synamptic, I installed xfonts-100dpi and xfonts-75dpi...
you can look in /usr/share/fonts/X11/ for new folders with fonts... if you have such font folders than you need to refresh/rehash font libs with xset....

this is how it goes on debian... im sure it something like that on fedora too...


xset +fp /usr/share/fonts/X11/100dpi/
xset +fp /usr/share/fonts/X11/75dpi/
xset fp rehash

restart maya and you wont have fonts problems anymore!

hope this helps....

Chovasie
Reply With Quote
Reply

Tags
font, helvetica, maya, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation of true type font 'Helvetica' foez Installation, Upgrades and Live Media 2 31st January 2009 10:29 AM
Helvetica Font on FC4 dmc721 Using Fedora 0 9th August 2005 02:59 PM
helvetica fonts in mozilla? S.D.Willie Using Fedora 6 4th July 2004 11:29 AM


Current GMT-time: 19:38 (Thursday, 24-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat