Fedora Linux Support Community & Resources Center
  #1  
Old 2nd July 2004, 09:10 AM
belthezar Offline
Registered User
 
Join Date: May 2004
Posts: 12
Broken images/graphics in Firefox + FC2

This has plagued me since first loading FC2 on the day it came out. For some reason, many sites give my firefox install (every version since .8 including numerous nightlies) fits when it comes to loading graphics. This site is an example of a "problem" site. It will load many graphics immediately, and then hang forever trying to get the rest. Often times it will get wrong sizing dimensions for graphics making them appear stretched out, or graphics will appear in the wrong places.

I have nailed down at least that this only happens when setting Firefox to go through my corporate proxy server, and only in FC2. I can load the same version of Firefox on windows using the same proxy server and all is well. Before I loaded FC2 I used gentoo and Firefox was fine there as well.

The only advice I found that sounded even remotely possible was turning off ipv6 support in modprobe.conf which I have done, but that has not helped.

Has anyone else seen something similar? I have linked a graphic showing the problem in case that helps.


Any advice appreciated!
Attached Thumbnails
Click image for larger version

Name:	broken_firefox.png
Views:	226
Size:	119.7 KB
ID:	3281  
Reply With Quote
  #2  
Old 2nd July 2004, 09:11 AM
ilja Offline
Registered User
 
Join Date: Apr 2004
Location: Euregio
Posts: 3,613
it looks like a firewall
__________________
--
http://twitter.com/ik12
Reply With Quote
  #3  
Old 2nd July 2004, 10:47 AM
belthezar Offline
Registered User
 
Join Date: May 2004
Posts: 12
How do you mean? It can't be the firewall causing the issue, as it has always worked before I used Fedora (on this PC) and it still works now on every other computer (out of hundreds) that use it.

There is something in the way that Fedora via Firefox is requesting the images that it gets screwed up, but I can't put my finger on it. It is not all sites, only perhaps 25% of sites. I have not tried other browsers under Fedora but perhaps that is worth a look as well. It could be that Firefox is not even part of the issue at all.
Reply With Quote
Reply

Tags
broken, fc2, firefox, images or graphics

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FC10 - OpenGL broken? (and other ATI graphics driver woes) jubba Using Fedora 4 4th June 2009 11:40 AM
Intel 945gm Graphics broken after newest update itachi Hardware & Laptops 5 21st January 2009 04:39 PM
Text and Images all garbled in firefox when scrolling. lynxus Using Fedora 0 7th January 2009 11:32 AM
Images not appearing in Firefox browsers Reindeer Using Fedora 4 17th December 2007 09:36 PM


Current GMT-time: 23:48 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Villabate Photos - Jianguang - Lamia Photos