Fedora Linux Support Community & Resources Center
  #1  
Old 28th May 2008, 10:39 PM
Jamwa Offline
Registered User
 
Join Date: Jan 2008
Location: Nairobi Kenya
Posts: 558
Network configuration issue after yum update

Hi friends,

Fedora 8; I run a successful yum -y update command. So now I would like to change a few network configurations.

So I run /usr/bin/system-config-network and the dialog pops up.

I notice that am being asked for password under my ordinary username rather than the (usual) super user. Anyway I provide it, do my changes here and
there but on clicking on "Save", I get errors:

Code:
Component: system-config-network
Version: 1.5.5
Summary: TB368e1d58 ConfPAP.py:105:getfields:BadFile: Error occured while parsin
g //etc/ppp/pap-secrets

Traceback (most recent call last):
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 831
, in on_applyButton_clicked
    self.save()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 393                                                     , in save
    self.saveDevices()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 413                                                     , in saveDevices
    devicelist.save()
  File "/usr/share/system-config-network/netconfpkg/NCDeviceList.py", line 214,                                                      in save
    papconf.delallitem([key, server])
  File "/usr/share/system-config-network/netconfpkg/conf/ConfPAP.py", line 236,                                                      in delallitem
    var = self.getfields()
  File "/usr/share/system-config-network/netconfpkg/conf/ConfPAP.py", line 105,                                                      in getfields
    raise Conf.BadFile, "Error occured while parsing %s" % self.filename
BadFile: Error occured while parsing //etc/ppp/pap-secrets

Local variables in innermost frame:
var: []
regexp: <_sre.SRE_Pattern object at 0xa656c98>
self: <netconfpkg.conf.ConfPAP.ConfPAP instance at 0xa37b6cc>
m: None
Now I have no idea on what to do about that error. Any help will be appreciated
Reply With Quote
  #2  
Old 28th May 2008, 10:53 PM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Age: 57
Posts: 14,762
There is a thread here that may be helpful to you.
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Just a couple of old single core units
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / Kingston HyperX 3K SSD 240GB SATA 3.0 / 1TB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
  #3  
Old 28th May 2008, 11:04 PM
Jamwa Offline
Registered User
 
Join Date: Jan 2008
Location: Nairobi Kenya
Posts: 558
Thanks, that saved one of 2 issues. It now asks for the root password after modifying the file as described there.

However I still cannot save the configs! The app crashes Anything for that? The error(s) are still as displayed above
Reply With Quote
  #4  
Old 29th May 2008, 07:07 AM
Jamwa Offline
Registered User
 
Join Date: Jan 2008
Location: Nairobi Kenya
Posts: 558
FYI a reboot to the previous kernel didn't help
Reply With Quote
  #5  
Old 29th May 2008, 09:27 AM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Age: 57
Posts: 14,762
There was an update for system-config-network on my Fedora 8 box this morning. Version 1.5.10-1.fc8. Maybe the same for Fedora 9 soon?
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Just a couple of old single core units
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / Kingston HyperX 3K SSD 240GB SATA 3.0 / 1TB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
Reply

Tags
configuration, network, update, yum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fed11: GNOME Network Configuration and Network Device Control screwed-up. bandersnoot Servers & Networking 1 27th June 2009 09:12 PM
Fedora 10 Network Configuration issue markdx Fedora Focus 19 3rd June 2009 04:06 PM
Iptables configuration issue.. tamilnandhu Servers & Networking 3 4th March 2008 01:58 PM
ndiswrapper/network configuration issue prammy Servers & Networking 19 7th April 2006 05:44 AM
SendMail Configuration Issue AquilaHosting Using Fedora 0 30th March 2005 08:44 PM


Current GMT-time: 22:47 (Monday, 20-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Newburg Photos on Instagram - Pindi Bhattian Travel Photos on Instagram - Bayawan