Fedora Linux Support Community & Resources Center
  #1  
Old 30th June 2008, 11:14 PM
viperskunk Offline
Registered User
 
Join Date: Jun 2008
Posts: 111
skype problem with audio playback

Hi
I am using Fedora 9 GNOME desktop. Till yesterday, I could use skype without any issues. But today, when I logged into skype and tried to call someone, I get the message: "problem with audio playback".
Can you please suggest what I do now in order to get it working?
Thanks in advance.
Reply With Quote
  #2  
Old 1st July 2008, 01:12 AM
JEO Offline
Registered User
 
Join Date: Jan 2006
Posts: 2,787
Sometimes the pulseaudio sound server process doesn't start. To see open a terminal window and type

ps -ef |grep pulseaudio

if its not running type
pulseaudio -D
if it still won't run then delete the file named 'pid' in /tmp/pulse-(your username)
Reply With Quote
  #3  
Old 1st July 2008, 01:36 AM
Bad2theBone Offline
Registered User
 
Join Date: Jan 2007
Location: Lawrenceville, Georgia
Posts: 363
Quote:
Originally Posted by JEO
Sometimes the pulseaudio sound server process doesn't start. To see open a terminal window and type

ps -ef |grep pulseaudio

if its not running type
pulseaudio -D
if it still won't run then delete the file named 'pid' in /tmp/pulse-(your username)
Okay, in my case pulseaudio is running, works with everything but Skype. I just signed up with skype and am still in the setting up stage. When I try the test call it'll come up with the audio failure mentioned earlier in the thread.
__________________
Hey, I was born confused, what's your excuse?!?!?! :D
AMD Phenom II 965 64 X4, MSI 890FXA-GD70 16 GB (4x4GB) 1600 DDR3 RAM Corsair, Video = AMD HD5770 w/1GB VRAM, SATAIII HDD 1 = 640GB, SATAIII HDD 2 = 1.0TB, SATAII HDD 3 = 1.0TB, SATAIII HDD 4 = 1.0TB, SATA 7 = ASUS DVD/CD, SATA 8 = Panasonic BD/DVD/CD RAM, Corsair HX850W, CoolMaster ATCS840 OS = Fedora 20
Reply With Quote
  #4  
Old 1st July 2008, 02:30 AM
JEO Offline
Registered User
 
Join Date: Jan 2006
Posts: 2,787
Bad2theBone: For that issue have a look at this thread especially post #9
:
http://forums.fedoraforum.org/forum/...d.php?t=190313
Reply With Quote
  #5  
Old 1st July 2008, 11:49 AM
viperskunk Offline
Registered User
 
Join Date: Jun 2008
Posts: 111
Quote:
Originally Posted by JEO
Bad2theBone: For that issue have a look at this thread especially post #9
:
http://forums.fedoraforum.org/forum/...d.php?t=190313
Thanks Jeo, the thread really helped. I set the skype options accordingly, and it works fine now.
Reply With Quote
  #6  
Old 1st July 2008, 12:44 PM
JEO Offline
Registered User
 
Join Date: Jan 2006
Posts: 2,787
You're welcome
Reply With Quote
  #7  
Old 1st July 2008, 04:58 PM
Bad2theBone Offline
Registered User
 
Join Date: Jan 2007
Location: Lawrenceville, Georgia
Posts: 363
Thanks Jeo that solved another problem. I got the audio problem resolved by fooling around with all the settings in volume control and pulse aduio control panel, but at first the mike only worked for localized recordings and not using skype test call. After some more tweaking I got the mike working but I sounded like Darth Vader in a bath tub (talking under water). That link did provide the answer of removing the mike from pulseaudio control and it sounded much better. However, I've lost playback ability in Audacity. I guess you can't have your cake and eat it too?
__________________
Hey, I was born confused, what's your excuse?!?!?! :D
AMD Phenom II 965 64 X4, MSI 890FXA-GD70 16 GB (4x4GB) 1600 DDR3 RAM Corsair, Video = AMD HD5770 w/1GB VRAM, SATAIII HDD 1 = 640GB, SATAIII HDD 2 = 1.0TB, SATAII HDD 3 = 1.0TB, SATAIII HDD 4 = 1.0TB, SATA 7 = ASUS DVD/CD, SATA 8 = Panasonic BD/DVD/CD RAM, Corsair HX850W, CoolMaster ATCS840 OS = Fedora 20
Reply With Quote
  #8  
Old 11th December 2009, 11:28 PM
kpharris31 Offline
Registered User
 
Join Date: Dec 2009
Posts: 8
linuxfedorafirefox
I had the same audio problem, and I thought it was pulseaudio (I use Conexant AC-Link audio as one might call it in Windows, though I speak of the hardware) I didn't need to erase pulseaudio I set the skype audio to analog settings. (All you guys with sound cards come bite my head off, my desktop is a cheapo Staples rig. I run 1GB RAM. Also had three mikes going at one time, er uh, I didn't remember the built-in and my web camera has one too, (Jwin) and it wasn't advertised as such on the box. I guess the moral of the story for all you that are watching is: Keep It Simple, THEN complicate things, because your being watched by someone with nothing better to do.....
Reply With Quote
  #9  
Old 19th April 2012, 10:03 PM
euloiix Offline
Registered User
 
Join Date: Feb 2012
Location: Porto Alegre
Posts: 4
linuxchrome
Re: skype problem with audio playback

Hi everyone,

I am having the same problem, but the solution thread link is dead. Can someone update ?
Reply With Quote
  #10  
Old 19th April 2012, 10:46 PM
JEO Offline
Registered User
 
Join Date: Jan 2006
Posts: 2,787
linuxfirefox
Re: skype problem with audio playback

This almost 4 year old thread is just too old to be able to find that link. Are you using 64 bit Fedora? If so try this link to install some required sound packages for skype audio:

http://forums.fedoraforum.org/showthread.php?t=263215
Reply With Quote
  #11  
Old 19th April 2012, 11:03 PM
euloiix Offline
Registered User
 
Join Date: Feb 2012
Location: Porto Alegre
Posts: 4
linuxchrome
Re: skype problem with audio playback

Thanks for the quick reply.
I know the thread is very old, but I thought I would give it a shot.

I finally got it sorted out playing with Skype options.
Reply With Quote
  #12  
Old 23rd September 2012, 08:53 PM
krace89 Offline
Registered User
 
Join Date: Sep 2012
Location: Kelowna, BC
Posts: 1
linuxfirefox
Re: skype problem with audio playback

JEO: I tried downloading the required sound packages for skype audio you suggested, I have a 64 bit Fedora, but I'm not sure if I typed it correctly into the terminal, maybe I'm mistaken, but I can't seem to get it to work. Could you please explain more about what I should do to get the sound package?
Reply With Quote
  #13  
Old 27th September 2012, 04:54 AM
JEO Offline
Registered User
 
Join Date: Jan 2006
Posts: 2,787
windows_xp_2003firefox
Re: skype problem with audio playback

I am not running the current version of Fedora anymore. I am still using Fedora 14 and Gnome 2. For the Fedora 15 that was linked to the following command would install the 32 bit versions:

su -
yum install libv41.i686 pulseaudio-libs.i686 alsa-plugins-pulseaudio.i686

If these commands no longer work than start your own new thread mentioning what version of Fedora you are trying to do this on.
Reply With Quote
Reply

Tags
audio, playback, problem, skype

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ext. usb audio + firefox + flash - patchy audio playback problem ELWisty Using Fedora 1 13th July 2009 03:25 PM
Skype help, Problem with audio walmala Using Fedora 4 1st February 2009 04:52 PM
Skype Audio playback error? yogicflyer Hardware & Laptops 10 12th January 2009 10:02 AM
Nforce2 audio problem with Skype on FC9 8fx Hardware & Laptops 0 3rd July 2008 04:34 AM
Problem with Audio Playback skype fakie_flip Using Fedora 10 12th January 2008 07:56 AM


Current GMT-time: 22:06 (Thursday, 25-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Metro De Selva De Mar Instagram Photos - Ritter Butzke, Kreuzberg Travel Photos - Jazzino