Fedora Linux Support Community & Resources Center
  #1  
Old 10th July 2008, 07:57 AM
mafc Offline
Registered User
 
Join Date: Jul 2008
Posts: 16
Kde applications panel missing

Hi,

I have Fedora 9 and I run with KDE environment with my user. I don't know why I get a system crash and I've had to shutdown the system. Now, When I open session with my user the application panel (applications menu, clock ....) in the bottom of the screen it doesn't appears. How can I run manually the panel?

If I open session with root user the kde environment is ok.


Thanks

Last edited by mafc; 10th July 2008 at 08:02 AM.
Reply With Quote
  #2  
Old 10th July 2008, 09:29 AM
kto Offline
Registered User
 
Join Date: May 2008
Location: Germany
Age: 26
Posts: 166
I am not familiar with KDE, but removing or renaming the .kde-folder (or something like that) in your home-folder should do it. After that: log out, log in again, and see what happend.

edit: or have a look at this thread: http://forums.fedoraforum.org/showthread.php?t=193870
__________________
Desktop: Intel Core 2 Duo 2.13 GHz, 2 GB RAM, 2.5 TB HDD, GeForce 8600 GTS : Fedora 15 x86_64
Notebook: Dell xps with Intel Core 2 Duo 2.13 GHz, 4 GB RAM, 320 GB HDD , GeForce 8400m GS : Fedora 13 x86_64
Server: Intel Celeron 900 MHz, 128 MB RAM, 20 GB HDD: Debian stable

Last edited by kto; 10th July 2008 at 10:04 AM.
Reply With Quote
  #3  
Old 10th July 2008, 06:36 PM
mafc Offline
Registered User
 
Join Date: Jul 2008
Posts: 16
I have deleted the .kde directory and it works.

Thanks.
Reply With Quote
Reply

Tags
applications, kde, missing, panel

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
open applications don't display in panel UK2 Using Fedora 1 13th February 2009 05:49 PM
panel applications, accidentally removed the 'special' one Fittersman Using Fedora 4 6th September 2007 04:14 PM
bottom panel dont show running applications FireMac Using Fedora 2 10th July 2006 09:31 PM


Current GMT-time: 09:37 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Saint-Andre Travel Photos - Windsor - Warrensburg Travel Photos on Instagram