Fedora Linux Support Community & Resources Center
  #1  
Old 29th September 2008, 06:54 PM
Malamber Offline
Registered User
 
Join Date: Jul 2005
Posts: 6
F9 install wierdness

So, after anaconda runs, the video card is probed correctly, it enters the graphical install. However, the screen shows an odd colored vertical pattern. The install seems to be running but obviously I can't continue.

Anyone run into this issue? Same thing occurs with 64 or 32 bit media. The system currently runs F8 i386 without issue.

The video card is an Nvidia 7300 GT
AMD Dual Core 3Ghz
4GB RAM

-- Scott
__________________
-- Scott
Reply With Quote
Reply

Tags
install, wierdness

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Live CD & Install wierdness utp216 Installation, Upgrades and Live Media 4 23rd September 2007 03:58 AM
Audio Wierdness fuzzy Using Fedora 0 15th January 2007 03:46 PM
FC3 Upgrade to FC4 SMB Wierdness mtitcombe Using Fedora 0 18th June 2005 04:23 AM
FC3 - 2.6.10-1.770_FC3 - Wierdness! chewymix Servers & Networking 6 5th May 2005 08:58 PM


Current GMT-time: 13:30 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat