Fedora Linux Support Community & Resources Center
  #1  
Old 2nd October 2008, 10:09 PM
ZystemsK Offline
Registered User
 
Join Date: Oct 2008
Posts: 5
Broke Time/Date applet (can't change time)



Before, you could right click and change the time there, now it's gone. Not sure what I did. but it sucks as I need to change time frequently for testing. Any ideas? Can this applet be uninstalled/reinstalled?
Reply With Quote
  #2  
Old 2nd October 2008, 11:07 PM
newiLuvatar Offline
Registered User
 
Join Date: Aug 2007
Location: Switzerland
Posts: 479
try after right click on clock applet Preferences -> Time Settings... should lead to the same window
Reply With Quote
  #3  
Old 2nd October 2008, 11:36 PM
ZystemsK Offline
Registered User
 
Join Date: Oct 2008
Posts: 5
I forgot to mention, that is greyed out.
Reply With Quote
  #4  
Old 3rd October 2008, 01:03 AM
newiLuvatar Offline
Registered User
 
Join Date: Aug 2007
Location: Switzerland
Posts: 479
if remove and add the applet again? (just a wild guess...)
Reply With Quote
  #5  
Old 3rd October 2008, 01:18 AM
ZystemsK Offline
Registered User
 
Join Date: Oct 2008
Posts: 5
Tried that, nothing happens. I think I even tried yum reinstall gnome-applets (or whatever the package is with a similar name). I think it broke when I removed SELinux. :\
Reply With Quote
  #6  
Old 3rd October 2008, 01:22 AM
Demz
Guest
 
Posts: n/a
have you tried going to System > Administration > Date & Time ?
Reply With Quote
  #7  
Old 3rd October 2008, 01:33 AM
ZystemsK Offline
Registered User
 
Join Date: Oct 2008
Posts: 5
Quote:
Originally Posted by Demz View Post
have you tried going to System > Administration > Date & Time ?
Yes, that works, but still a pain Is there a command line option I can do?

Something like: set-clock 12:42 (assuming 24hr clock)
Reply With Quote
  #8  
Old 3rd October 2008, 01:40 AM
Demz
Guest
 
Posts: n/a
Quote:
Originally Posted by ZystemsK View Post
Yes, that works, but still a pain Is there a command line option I can do?

Something like: set-clock 12:42 (assuming 24hr clock)
that i dont know .. there probably is but i dont know the command one would use
Reply With Quote
  #9  
Old 3rd October 2008, 01:42 AM
ZystemsK Offline
Registered User
 
Join Date: Oct 2008
Posts: 5
A quick search turned up:

date -s "12:30"

Which sets the time, without changing the date/year/month/etc. Still not a perfect solution, but good enough for now.
Reply With Quote
Reply

Tags
applet, broke, change, time, time or date

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The system date and time is changing automatically, even after I set the correct time siva Using Fedora 8 31st July 2010 03:07 PM
GUI Date and Time(NTP Tab) northcornice Using Fedora 2 7th October 2007 12:20 AM
yum time out, how to change time out settings bassman000 Using Fedora 1 5th December 2006 07:19 PM
Time Date ? fedorabobblue Using Fedora 3 14th March 2006 11:29 AM
Change time on lots of files, and time errors. Jeremy Ross Using Fedora 6 24th February 2005 03:43 AM


Current GMT-time: 21:04 (Monday, 01-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat