Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > The Dungeon > Archived (Click Header To See Sub-Forums) > Alpha, Beta & Snapshots Discussions (Fedora 10 Only)
FedoraForum Search

Forgot Password? Join Us!

Alpha, Beta & Snapshots Discussions (Fedora 10 Only) Post Development Version comments and questions that don't belong in Bugzilla here. These posts will be moved or deleted once the Final version is released

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10th November 2008, 05:05 AM
arun_maurya Offline
Registered User
 
Join Date: Dec 2005
Age: 35
Posts: 61
(EE) intel(0): Failed to pin front buffer: Cannot allocate memory

I couldn't start X after updation using yum to Fedora release 9.93 (Rawhide).
I found problem in xorg-x11-drv-i810-2.5.0-1.fc10.i386 while my system was running fine with this package xorg-x11-drv-i810-2.3.2-2.fc9.i386.

When running startx, Error Message is :
**********************************
(EE) intel(0): Failed to pin front buffer: Cannot allocate memory
Fatal server error:
Couldn't bind memory for BO front buffer
*********************************

and error displayed in dmesg is :
************************************
[drm:i915_driver_load] *ERROR* failed to enable MSI
[drm] Initialized i915 1.6.0 20080730 on minor 0
[drm:i915_gem_object_bind_to_gtt] *ERROR* GTT full, but LRU list empty
[drm:i915_gem_object_pin] *ERROR* Failure to bind: -12
**************************************

So I downgraded that package forcefully now it is running fine.

But I want to use this latest driver because I want to use Fedora10. Help me.

regards,
Arun Maurya
  #2  
Old 10th November 2008, 05:08 AM
Wayne
Guest
 
Posts: n/a
Moved to F10 Alpha/Beta

Wayne
  #3  
Old 10th November 2008, 07:10 AM
stefan1975 Offline
"Stefan the converted" -- forum Macintosh® Glee Club leader
 
Join Date: May 2007
Location: 127.0.0.1
Age: 39
Posts: 1,247
is an unsolved blocker bug ... nothing to be done yet ....

https://bugzilla.redhat.com/show_bug.cgi?id=461829
__________________
"$ su - bofh"
OS: Mac OSX Snow Leopard (x64 by default), W7_Enterprise_X64, F12_x64_KDE
Hardware: late 2009 Macbook 13", MSI Wind 10"
Browser: Opera 10.10, Safari 4
Registered linux user #459910
  #4  
Old 10th November 2008, 08:34 AM
arun_maurya Offline
Registered User
 
Join Date: Dec 2005
Age: 35
Posts: 61
Quote:
Originally Posted by stefan1975 View Post
is an unsolved blocker bug ... nothing to be done yet ....

https://bugzilla.redhat.com/show_bug.cgi?id=461829

Thanx Stefan!
It means I need to use the older version of this driver to run Fedora 10 properly on my system.
 

Tags
allocate, buffer, failed, intel0, memory, pin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xen with HVM guests: Cannot allocate memory felixs Using Fedora 0 26th January 2007 10:44 PM
PCI allocate memory error axel Using Fedora 2 1st November 2006 10:42 AM
SIOCSIFFLAGS: cannot allocate memory spage0506 Using Fedora 0 2nd February 2005 04:21 PM


Current GMT-time: 10:32 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Irosin - Saharsa Travel Photos on Instagram - Mtsensk Photos on Instagram