Fedora Linux Support Community & Resources Center
  #1  
Old 28th November 2008, 08:29 PM
sardaukar_siet Offline
Registered User
 
Join Date: Aug 2004
Posts: 55
Unhappy Sound outputs OK, but inserting headphones does not mute speakers nor gives any sound

Basically what the topic says... here's my ALSA info dump:

http://www.alsa-project.org/db/?f=2a...f4ca4319fc74fe

Please help...
__________________
it is by my will alone that I set my mind in motion
Reply With Quote
  #2  
Old 2nd December 2008, 07:35 AM
Balauru Offline
Registered User
 
Join Date: Nov 2007
Posts: 17
I subscribe to this problem.
I found a related issue on Ubuntu http://ubuntuforums.org/showthread.p...91#post6115891.
But I can't use their solution in fedora 10.

Thank you,
Reply With Quote
Reply

Tags
headphones, inserting, mute, outputs, sound, speakers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird sound card issue: sound out in rear speakers only lovemov Hardware & Laptops 0 27th April 2009 07:25 PM
No sound through headphones, only laptop speakers ElMoRsA Hardware & Laptops 9 3rd March 2009 12:29 AM
How to have sound w/headphones - not speakers vinoman Hardware & Laptops 3 6th February 2009 03:24 PM
plugging headphones does not mute speakers piergi Hardware & Laptops 7 29th April 2008 10:56 AM
Sound coming out both Speakers and Headphones shortchar Hardware & Laptops 0 19th July 2007 06:33 PM


Current GMT-time: 16:18 (Wednesday, 01-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat