Fedora Linux Support Community & Resources Center
  #1  
Old 19th December 2008, 06:09 PM
ole_ersoy Offline
Registered User
 
Join Date: Oct 2006
Posts: 40
dbus/packagekit fix is in the repos, but repo broken?

Hi,

While attempting to install apr-devel, I got the following message:

Running Transaction
Installing : apr-devel 1/1
ERROR:dbus.proxies:Introspect error on :1.34:/org/freedesktop/PackageKit: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.AccessDenied: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.DBus.Introspectable" member "Introspect" error name "(unset)" destination ":1.34")

Installed:
apr-devel.i386 0:1.3.3-1.fc10


I'm not sure whether that means the package is not installed properly, but noticed that there's a fix that sounds like it applies:

http://forums.fedoraforum.org/announcement.php?f=&a=17

So I tried running:

su -c 'yum update'

But now I get this:

1erl-Pod-Escapes-1.04-49.fc10.i386 from installed has depsolving problems
--> Missing Dependency: perl = 4:5.10.0-49.fc10 is needed by package 1erl-Pod-Escapes-1.04-49.fc10.i386 (installed)
Error: Missing Dependency: perl = 4:5.10.0-49.fc10 is needed by package 1erl-Pod-Escapes-1.04-49.fc10.i386 (installed)

Any thoughts on how to fix this?
Thanks,
- Ole
Reply With Quote
Reply

Tags
broken, dbus or packagekit, fix, repo, repos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it safe to update dbus now ? shall I install gnome-packagekit now ? m.nassar Using Fedora 2 29th December 2008 01:45 PM
old dbus and packagekit error => add/remove programs disappears maverick280857 Using Fedora 14 19th December 2008 07:57 AM
dbus/packagekit fix is in the repos! Dan News 0 12th December 2008 05:49 PM
[root@Hermes dbus-1]# yum update --exclude=*PackageKit* creates error Cyberjet Using Fedora 2 9th December 2008 09:54 PM


Current GMT-time: 06:58 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Chelles - Baghpat - Grande-Synthe Photos