Fedora Linux Support Community & Resources Center
  #1  
Old 3rd January 2009, 01:55 AM
Zephyr618 Offline
Registered User
 
Join Date: Jan 2009
Posts: 2
Trouble booting from USB

I recently installed the Live CD on my USB flash drive from windows. When I tried to boot from the usb drive, nothing happened and my comp just booted up vista from the HDD as it usually does. Why did this happen and what can I do to fix the problem?
Reply With Quote
  #2  
Old 3rd January 2009, 03:06 AM
scottro Offline
Retired Community Manager -- Banned from Texas by popular demand.
 
Join Date: Sep 2007
Location: NYC
Posts: 8,142
Assuming that the LiveCD was properly installed, the most likely guess is that you have to do something to your computer's BIOS settings to get it to boot from the USB drive. Usually there's a way to enter setup when you boot--depending upon the computer, there might even be something like boot menu or boot order showing up on the screen when you turn on the computer. Usually you have to hit a key, this depends upon the manufacture--it can be F1, F2, F12, Del, etc.
Reply With Quote
  #3  
Old 3rd January 2009, 07:48 PM
Zephyr618 Offline
Registered User
 
Join Date: Jan 2009
Posts: 2
Sry for not making this clear earlier but I did go into the BIOS to boot from the USB drive...
Reply With Quote
  #4  
Old 10th January 2009, 07:09 PM
unholy Offline
Registered User
 
Join Date: Sep 2007
Posts: 4
scottro is right. but you might have to check your bios settings. booting from usb is not as straightforward as you might think.
this link might help.
http://www.weethet.nl/english/hardwa...omusbstick.php
__________________
It has been said that man is a rational animal. All my life I have been searching for evidence which could support this.

Bertrand Russell
Reply With Quote
Reply

Tags
booting, trouble, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble booting from FC8 DVD usar Installation, Upgrades and Live Media 6 10th November 2008 03:42 PM
trouble while booting rishabh Using Fedora 5 24th July 2006 08:04 PM


Current GMT-time: 01:49 (Saturday, 19-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat