Fedora Linux Support Community & Resources Center
  #1  
Old 25th January 2009, 07:52 AM
caf4926 Offline
Registered User
 
Join Date: Jun 2007
Location: The English Lakes
Posts: 125
vFAT Mount issue advice please

Hi,

I have a partition sda5 formatted a vFAT
a default entry was made during install

and I added by dev, as seen in fstab

Quote:
UUID=55423fbe-bf53-45af-8cee-7cf9d6aa838d / ext3 defaults 1 1
UUID=518d588a-4eb0-4504-a2b8-5b0dfa0aa9b9 /home ext3 defaults 1 2
#UUID=3850-0C0C /STORE vfat users,gid=users,umask=0002,utf8=true 0 0
/dev/sda5 /STORE vfat users,gid=users,umask=0002,utf8=true 0 0

/dev/sda2 /media/Maxtor ntfs-3g defaults 0 0
tmpfs /dev/shm tmpfs defaults 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
sysfs /sys sysfs defaults 0 0
proc /proc proc defaults 0 0
UUID=a1fd226c-719f-48b2-8b86-099f589046f0 swap swap defaults 0 0
neither option is allowing write access

Any ideas please
Reply With Quote
  #2  
Old 25th January 2009, 09:53 AM
bee Offline
Banned
 
Join Date: Jun 2008
Posts: 1,315
I've: rw,uid=0,gid=0,umask=000
So, try with:
UUID=3850-0C0C /STORE vfat rw,uid=0,gid=0,umask=000,utf8=true 0 0
or
/dev/sda5 /STORE vfat rw,uid=0,gid=0,umask=000,utf8=true 0 0

ah, allowing write access=rw

bye!!!!!!!!!
Reply With Quote
  #3  
Old 25th January 2009, 12:13 PM
caf4926 Offline
Registered User
 
Join Date: Jun 2007
Location: The English Lakes
Posts: 125
Thanks friend, this seems to have solved it for me. Though I'm still getting a FAILED for Mount Local File System in the verbose text at boot.

Though everything seems to be fine now.

Help very much appreciated. I have been away from Fedora since 7, which I enjoyed. Very much involved with openSUSE otherwise. But looking forward to spending some time here again.
Reply With Quote
  #4  
Old 25th January 2009, 12:28 PM
bee Offline
Banned
 
Join Date: Jun 2008
Posts: 1,315
You're welcome!!!!

I dunno about what is your error message...
Maybe if there are written something else it may help, try by posting:
- /var/log/boot.log (or cat /var/log/boot.log-20090125 ). This is the error message at bootup.
- Your current /etc/fstab (as you have changed it)
- the output of: su -lc 'blkid -L -c /dev/null'
- the output of: mount
- the output of: ls -al /media /mnt
maybe that would help

bye!!

Last edited by bee; 25th January 2009 at 12:32 PM.
Reply With Quote
Reply

Tags
advice, mount, vfat

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to mount vfat partition with rw access. SplinterOfChaos Using Fedora 7 20th June 2009 03:30 AM
vfat mount permissions crainey69 Using Fedora 3 31st July 2008 11:37 AM
Forgot to Mount my vfat partitions ziko Installation, Upgrades and Live Media 3 18th February 2008 08:19 PM
How to Make HAL mount vfat rw? cwelch Hardware & Laptops 5 27th January 2006 11:15 AM
How can I mount my vfat partition (FC2)? RandomTask EOL (End Of Life) Versions 3 4th January 2005 07:53 PM


Current GMT-time: 18:12 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Umm Lajj Travel Photos on Instagram - Casa de Oro-Mount Helix Photos - Pirai