Fedora Linux Support Community & Resources Center
  #1  
Old 8th February 2009, 05:41 AM
R3verse Offline
Registered User
 
Join Date: Feb 2009
Location: Manchester UK
Posts: 13
GConf Error ""should I be worried ??""

After entering the command gedit /ect/X11/xorg.conf and just before the editor opens i get this error
message..

Code:
GConf Error: Failed to contact configuration server; some possible causes are
that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system
crash. See http://www.gnome.org/projects/gconf/ for information. (Details -  1: Failed to get connection to
session: Did not receive a reply. Possible causes include: the remote application did not send a reply,
the message bus security policy blocked the reply, the reply timeout expired, or the network connection
was broken.)

** (gedit:3592): WARNING **: Could not write gedit state file: Failed to create file '/root/.gnome2/gedit
2.HOKKOU': No such file or directory
Is this a serious problem ?? and can it be fixed and why does it seem to be requesting a remote
connection..

Any guidance would be greatly appreciated..
Reply With Quote
  #2  
Old 8th February 2009, 04:33 PM
sideways Offline
Retired User
 
Join Date: Oct 2004
Location: London, UK
Posts: 4,999
Type

Code:
echo $USER
If it doesn't say 'root' then you haven't got a root login shell.

Did you use 'su' to switch to root? You should use 'su -' for a root login shell.
Reply With Quote
  #3  
Old 8th February 2009, 07:58 PM
R3verse Offline
Registered User
 
Join Date: Feb 2009
Location: Manchester UK
Posts: 13
Fatal mistake of being lazy I was using su thank you for pointing that out I can quit the panic now
Reply With Quote
Reply

Tags
error, gconf, worried

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error with the code line fopen("/proc/uptime", "r") A_n_H Programming & Packaging 4 21st May 2009 04:20 PM
"ls" and "cd" treat ".." differently inside symlinked directories bnorman Using Fedora 0 19th June 2008 04:49 PM
error message say; Xlib: extension "XFree86-DRI" missing on display ":0.0". sturmkim Using Fedora 3 1st October 2006 04:40 AM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM
error: Xlib: extension "XFree86-DRI" missing on display ":0.0" ride153 Using Fedora 9 18th April 2005 02:10 PM


Current GMT-time: 13:01 (Thursday, 24-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat