Fedora Linux Support Community & Resources Center
  #1  
Old 20th May 2004, 12:08 AM
jdc Offline
Registered User
 
Join Date: May 2004
Posts: 23
Web browsers slow at resolving hosts in FC2

I just installed Fedora Core 2 and now web browsing is very slow with both Mozilla and Konqueror. The browsers take a long time to resolve hosts. When I was using the same DSL connection with Fedora Core 1 web pages loaded fast. Does anyone know of anything that might help?
Reply With Quote
  #2  
Old 20th May 2004, 01:35 AM
KiwiNZ Offline
Registered User
 
Join Date: Mar 2004
Location: New Zealand
Posts: 40
This is an issue with the 2.6 Kernel , I had this with Mandrake 10 CE and could not resolve it . When I reverted to the 2.4 Kernel in Mandrake 10 CE the resolution rate returned to normal ..
There was some fixes suggested on www.mandrakeusers.org but none worked for me.
You may have more success.
Reply With Quote
  #3  
Old 20th May 2004, 01:48 AM
KiwiNZ Offline
Registered User
 
Join Date: Mar 2004
Location: New Zealand
Posts: 40
This maybe usefull

There seems to be alot of this going on lately. The consensus seems to be that ipv6 is causing it. If you want to disable ipv6 you just add the following line to either /etc/modules.conf for 2.4 kernel or /etc/modprobe.conf for 2.6 kernel.

alias net-pf-10 off
Reply With Quote
  #4  
Old 20th May 2004, 02:09 AM
Aelfinn Offline
Registered User
 
Join Date: May 2004
Posts: 15
Quote:
Originally posted by KiwiNZ
This maybe usefull

There seems to be alot of this going on lately. The consensus seems to be that ipv6 is causing it. If you want to disable ipv6 you just add the following line to either /etc/modules.conf for 2.4 kernel or /etc/modprobe.conf for 2.6 kernel.

alias net-pf-10 off
Wow, that fixed the speed. But now, with the speed issue resolved, the Java popup window doesn't load the applet.

I guess I need to disable all the security items in order to locate which one is causing the problem....if that's the problem.

Thanks for the speed fix.
Reply With Quote
  #5  
Old 20th May 2004, 02:46 AM
Aelfinn Offline
Registered User
 
Join Date: May 2004
Posts: 15
Looking through the E*Trade website I found that the system requirements do not include Linux or Macintosh. And I noticed that when I tried to load the applet on a different WinXP machine it required activeX. I think I may have hit a dead end.

The speed fix worked though. Thanks KiwiNZ.
Reply With Quote
  #6  
Old 20th May 2004, 02:56 AM
jdc Offline
Registered User
 
Join Date: May 2004
Posts: 23
I added alias net-pf-10 off line to /etc/modprobe.conf and that seems to have fixed the problem.

Thanks to everyone for their help.
Reply With Quote
Reply

Tags
browsers, fc2, hosts, resolving, slow, web

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Entries in /etc/hosts not resolving BillGradwohl Using Fedora 7 17th November 2011 04:08 PM
FC6: DNS Resolving is Too Slow!!! dealmaker Servers & Networking 14 28th December 2006 03:56 PM
Slow resolving hosts in anything HELP??? garymayor Servers & Networking 5 2nd February 2005 09:36 PM
Slow host resolving sindbad Using Fedora 13 26th June 2004 06:42 AM


Current GMT-time: 03:43 (Friday, 01-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat