Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > The Dungeon > Archived (Click Header To See Sub-Forums) > Alpha, Beta & Snapshots Discussions (Fedora 11 Only)
FedoraForum Search

Forgot Password? Join Us!

Alpha, Beta & Snapshots Discussions (Fedora 11 Only) Post Development Version comments and questions that don't belong in Bugzilla here. These posts will be moved or deleted once the Final version is released

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10th March 2009, 09:06 AM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
PackageKit gnome-packagekit 4.5

Do not use if on the 10th rawhide.
Beta freeze means it will be dead for 2 weeks.
viewer fix did not fix, can not launch.

Failed to execute child process "gpk-update-viewer2" (No such file or directory)

SJ
__________________
Do the Math
  #2  
Old 10th March 2009, 09:26 AM
Demz
Guest
 
Posts: n/a
you mean you use Packagespit SJ?
  #3  
Old 10th March 2009, 10:51 AM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
No, I use koji and rpm.

But I wanted to see the new upstream version ui dumped in at the 11th hour before beta.
Because I like to know what is going to be the usual spin killer that generates 100's of threads for weeks on end.

It has become like a hobby and I keep a scrape book.

SJ
__________________
Do the Math
  #4  
Old 10th March 2009, 11:01 AM
Demz
Guest
 
Posts: n/a
i notice they already have the leonadis backgrounds rpm in koji
  #5  
Old 10th March 2009, 11:21 AM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
yep, but I'll wait for repos to get the release stuff correct.
Check out the last 2 kernels built, F10 is newer than F11.

I have never seen that before.

SJ
__________________
Do the Math
  #6  
Old 10th March 2009, 11:24 AM
Demz
Guest
 
Posts: n/a
14 days left till the beta , whats so different bout PackageKit anyway SJ?
  #7  
Old 10th March 2009, 01:02 PM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
Changelog * Mon Mar 09 2009 Richard Hughes <rhughes@redhat.com> - 0.4.5-1 - New upstream version - Add proper error handling to avoid exiting the script on correctable errors - Add support for the 'any' provide search - Updated QPackageKit soname version to 0.4.1 - Lots of translation updates


Changelog * Mon Mar 09 2009 Richard Hughes <rhughes@redhat.com> - 0.4.5-2 - Require PackageKit 0.4.5 otherwise the new update viewer breaks * Mon Mar 09 2009 Richard Hughes <rhughes@redhat.com> - 0.4.5-1 - New upstream version - Merge in a new update viewer with a very different UI which I've patched Fedora to use by default as requested by Matthias. - Lots of translation updates

# rpm -qa PackageKit gnome-packagekit
PackageKit-0.4.5-1.fc11.i586
gnome-packagekit-0.4.5-2.fc11.i586

And yet, ergo,
Failed to execute child process "gpk-update-viewer2" (No such file or directory)

but the rawhide report is not out yet. (which is very strange.)

SJ
__________________
Do the Math
  #8  
Old 11th March 2009, 12:02 AM
Demz
Guest
 
Posts: n/a
it is,, should be out now i would say?
  #9  
Old 11th March 2009, 10:13 PM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
Fixed with gnome-packagekit-0.4.5-3.fc11.i586

It worked, I had 1 update.
Some transition between done (with these) and no (more) updates would be easier to understand.

SJ.
__________________
Do the Math
  #10  
Old 12th March 2009, 10:52 PM
cheesie Offline
Registered User
 
Join Date: Feb 2009
Location: Switzerland
Posts: 71
same message with "Update System" (Failed to execute child process "gpk-update-viewer2" (No such file or directory)
and how can I install gnome-packagekit-0.4.5-3.fc11.i586?
I have gnome-packagekit-0.4.5-2.fc11.i586; my only source is "Fedora - Rawhide - Development package for the next Fedora release
  #11  
Old 12th March 2009, 10:58 PM
Demz
Guest
 
Posts: n/a
get it from koji? http://koji.fedoraproject.org/koji/b...?buildID=93793 do a localinstall by using the --nogpgcheck
  #12  
Old 13th March 2009, 12:48 AM
SlowJet Offline
Registered User
 
Join Date: Jan 2005
Posts: 5,048
It is on today rawhide 12th.

SJ
__________________
Do the Math
 

Tags
gnomepackagekit, packagekit

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
system-config-printer requires gnome-packagekit? marko Using Fedora 9 31st July 2009 01:42 AM
F11 gnome-packagekit freezes after resolving dependencies gunky Using Fedora 0 24th June 2009 01:50 PM
{64-bit user}-gnome packagekit list i386 packages too! deepclutch Using Fedora 0 13th March 2009 07:18 AM
gnome-packagekit.i386 yum update is broken... How to fix it? kierun Using Fedora 5 10th December 2008 10:18 AM
gnome-packagekit error on yum updated (FC9 - 2.6.25.11-97.fc9.x86_64) sd-user Using Fedora 0 1st August 2008 06:09 AM


Current GMT-time: 13:13 (Friday, 18-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat