Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 19th March 2009, 08:30 PM
jeffers_uk Offline
Registered User
 
Join Date: Mar 2008
Posts: 11
Strange GNOME compiz problem with AWN - compiz-gtk?

Hi All,

Ive had problems with AWN for a while now where it shows some weird horizontal and vertical lines above the app...



Anyway, I discovered today that if I start compiz from the command line with `compiz-manager` everything works. If I start it with compiz-gtk or using the "Desktop Effects" application then the weird ghosting reappears.

I even tried changing my ~/.gnomerc to export the WINDOW_MANAGER=/usr/bin/compiz-manager but the problem persists.

What's gnome doing to compiz to cause this weirdness?

thanks
Jeffers
Reply With Quote
  #2  
Old 19th March 2009, 08:32 PM
jeffers_uk Offline
Registered User
 
Join Date: Mar 2008
Posts: 11
Forgot to add, im using F10 with these rpms...

Fedora release 10 (Cambridge)
2.6.27.19-170.2.35.fc10.x86_64

gnome-desktop-2.24.3-1.fc10.x86_64
compiz-devel-0.7.8-7.fc10.x86_64
compiz-fusion-0.7.8-3.fc10.x86_64
compiz-0.7.8-7.fc10.x86_64
compizconfig-python-0.7.8-1.fc10.x86_64
compiz-manager-0.6.0-8.fc10.noarch
compiz-bcop-0.7.8-1.fc10.noarch
compiz-fusion-gnome-0.7.8-3.fc10.x86_64
gnome-desktop-sharp-2.24.0-3.fc10.x86_64
compizconfig-backend-kconfig-0.7.8-1.fc10.x86_64
gnome-compiz-manager-0.10.4-4.fc10.x86_64
libcompizconfig-0.7.8-1.fc10.x86_64
compiz-gnome-0.7.8-7.fc10.x86_64
Reply With Quote
Reply

Tags
awn, compiz, compizgtk, gnome, problem, strange

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Compiz Problem BravoMike Using Fedora 18 12th February 2009 05:15 PM
Compiz problem in Gnome zapyourit Using Fedora 3 12th January 2008 01:42 AM
Fedora 7 +Intel965+ [Beryl, Compiz, Compiz-Fusion] Freezes bala04 Hardware & Laptops 0 15th September 2007 08:43 PM
GL Desktop/Gnome Compiz Manager - Adding to Compiz Axklor Guides & Solutions (No Questions) 1 24th February 2007 10:07 AM


Current GMT-time: 13:48 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat