Fedora Linux Support Community & Resources Center
  #1  
Old 16th May 2009, 09:47 AM
shri19 Offline
Registered User
 
Join Date: Feb 2008
Posts: 41
audio jack not working

hi all

I recently bought an ACER 4530 and had fedora 10 installed in it. After solving loads of bugs and googling for days now everything is working fine but for the audio jack. Even after plugging the headphone laptop continues to play sound through its speakers and the headphone remains silent. Although this a common problem found in many laptops i was unable to solve mine.

Please help me solving...thanx in advance.

Last edited by shri19; 16th May 2009 at 09:56 AM.
Reply With Quote
Reply

Tags
audio, jack

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Jack Detection gala_dragos Hardware & Laptops 3 6th February 2008 08:07 PM
Jack Audio install geeve420 Using Fedora 5 14th December 2007 08:44 PM
Ardour and Jack Audio Software Ruttus Using Fedora 3 26th March 2007 05:36 PM
Jack Audio Latency! jay3d Fedora Core 2 Test Releases 3 8th May 2004 10:43 PM


Current GMT-time: 06:50 (Wednesday, 20-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat