Fedora Linux Support Community & Resources Center
  #1  
Old 24th May 2009, 08:02 AM
ikiini Offline
Registered User
 
Join Date: Jul 2007
Posts: 19
setting refresh rate - Nvidia dual monitor and compiz

I am having a problem. My refresh rate across my 2 22' screens is showing up at 50hz. the monitors can support 60hz.because of this compiz uses the 50hz. this cause some sluggish behavior that is really starting to annoy me. If anyone out there has a fix or suggestion to deal with this please post.

some info:

xrandr -q:

Screen 0: minimum 3360 x 1050, current 3360 x 1050, maximum 3360 x 1050
default connected 3360x1050+0+0 0mm x 0mm
3360x1050 50.0*

when look at the benchmark too on compiz it gives: 30 frames/sec.

thank you.
Reply With Quote
  #2  
Old 8th June 2009, 02:18 PM
ikiini Offline
Registered User
 
Join Date: Jul 2007
Posts: 19
So it turns out that the nvidia card I use is mostly to blame for the choppy behavior of compiz. I am using the nvidia 8400/8600(can't remember at the moment) GS card. I found out that the 8xxx series are terrible. I have a 7 series card but unfortunately it is to big to fit in my machine. So i could not test this case. Does anyone have any thoughts on this?

-B
Reply With Quote
  #3  
Old 8th June 2009, 02:45 PM
Villiam Offline
Registered User
 
Join Date: May 2009
Posts: 40
This problem has been reported in nvnews forums. See : http://www.nvnews.net/vbulletin/showthread.php?t=99554

The problem seems to be related to Nvidia Powermizer.

ubuntu

Last edited by Villiam; 28th July 2009 at 08:17 PM.
Reply With Quote
  #4  
Old 8th June 2009, 03:00 PM
loomsen Offline
Registered User
 
Join Date: Jun 2009
Posts: 41
Hello.

Look into your Xorg.log. Maybe your cards pixel clock is the limit there (tho I don't think so actually)

Doesn't matter if the monitors support it if your video device doesn't.

However, as I said, I don't think this is it.
Just go to your ccsm -> general options --> display settings
and disable "detect refresh rate".

I posted some troubleshooting
HERE

*edit*
This thread is 2 years old. You bet nvidia would have long released a fix if it was related to the Powermizer.

However, you can give it a try. You don't need any additional scripts neither, PowerMizer may be configured inside your xorg.conf too. Just read the manual nvidia provides (which is VERY informative actually)
ftp://download.nvidia.com/XFree86/Li....18.14/README/

You could try and enable CoolBits for troubleshooting purpose too... No need to state that you'd do this at your own risk I think.

Last edited by loomsen; 8th June 2009 at 03:10 PM.
Reply With Quote
Reply

Tags
compiz, dual, monitor, nvidia, rate, refresh, setting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiz Refresh Rate Problem (CRT Monitor) Boricua Fedora Focus 8 8th July 2008 07:04 PM
Dual monitor hotplugging/refresh rate kombucha Hardware & Laptops 2 21st September 2007 01:00 AM
Setting a *Lower* Monitor Refresh Rate k5knt Hardware & Laptops 3 12th March 2005 10:40 PM
monitor refresh rate bsoderror Hardware & Laptops 3 12th July 2004 03:35 PM


Current GMT-time: 05:06 (Sunday, 26-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Shchuchin Photos - Vatutino Photos - Gaza Travel Photos