Fedora Linux Support Community & Resources Center
  #1  
Old 31st May 2009, 06:01 PM
bradyxc Offline
Registered User
 
Join Date: Dec 2008
Posts: 1
Sound card detected but does not work F10

I have an ICEnsemble sound card which is detected by fedora but I can't get any sound out (yes I have made sure that it isn't muted and my speakers are on and turned up) I have tried installing the driver and it still does not work
any help would be greatly appreciated
Reply With Quote
Reply

Tags
card, detected, f10, sound, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card detected during install, but does not work wprauchholz Hardware & Laptops 4 15th August 2007 12:06 AM
Sound card detected, but fails to work ddvlad Hardware & Laptops 0 1st November 2006 06:34 AM
Sound card detected but doesn't work anibis Hardware & Laptops 5 27th August 2006 11:52 AM


Current GMT-time: 11:27 (Tuesday, 16-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat