Fedora Linux Support Community & Resources Center
  #1  
Old 11th June 2009, 09:42 AM
dmyersturnbull Offline
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 235
F11 volume control applet and keyboard shortcut

Hey, all.

So. I installed F11.

1. And can't find a volume-control applet. Am I just blind? Did they remove the package? Is there an alternative?
2. I haven't been able to configure keyboard shortcut to increase, decrease, and mute the volume. When I press the key combination, nothing happens.

What am I doing wrong?

Thanks,
Douglas
__________________
Dell Studio 15 with BIOS revision A06
Intel Core 2 Duo @ 2.0Ghz with 2MB L2 cache @ 66Mhz
3Ghz DDR2 RAM @ 667Mhz
Mobility Radeon HD 3400
ATI audio, revision 620, claimed by HDA Intel driver
Broadcom NetLink BCM5784M, claimed by tg3 3.94
Broadcom BCM4322 802.11a/b/g/n wireless, claimed by Broadcom’s proprietary drivers
SATA Western Digital 250GB @ 5400RPM
Fedora 10 32‐bit with separate ext4 / and /home and encrypted /secure
I always check updates immediately before posting.
Reply With Quote
  #2  
Old 11th June 2009, 06:32 PM
dmyersturnbull Offline
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 235
Ok. Solved the problem (I think).

1. I feel pitiful for not noticing the volume-control status tray icon
2. My keyboard shortcuts now work after a restart.

Awesome.
Reply With Quote
  #3  
Old 11th June 2009, 10:09 PM
erroneus Offline
Registered User
 
Join Date: Apr 2004
Posts: 595
My complaint is that it is in the systray applet and not in a place where I can "lock" it into place. I like to arrange my tools and icons in a very particular way and now I cannot do that. I want my mixer control applet back and to hide the one in the systray.
Reply With Quote
  #4  
Old 12th June 2009, 04:53 AM
dmyersturnbull Offline
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 235
Yeah! That's problematic for me, too. I'm accustomed to my volume control occupying my screen's upper-right corner for easy mouse access. Since the power manager now occupies that slot, I accidentally click "hibernate" instead. I'm not very enthused when that happens.
Reply With Quote
  #5  
Old 16th June 2009, 11:28 AM
imksa Offline
Registered User
 
Join Date: Jun 2008
Age: 44
Posts: 30
gnome-volume-control
Reply With Quote
  #6  
Old 16th June 2009, 11:33 AM
imksa Offline
Registered User
 
Join Date: Jun 2008
Age: 44
Posts: 30
or

alsamixer -c0
Reply With Quote
  #7  
Old 29th June 2009, 02:36 AM
dmyersturnbull Offline
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 235
Quote:
Originally Posted by imksa View Post
gnome-volume-control
gnome-volume-control isn't available for Fedora 11; at least, I don't see it in the repository.
Reply With Quote
  #8  
Old 29th June 2009, 02:51 AM
Silpheed2K Offline
Registered User
 
Join Date: Aug 2008
Posts: 585
Code:
su -
yum install  gst-mixer
try that... it should give you access to the old volume control panel


System > Preferences > Advanced Volume Control
Reply With Quote
  #9  
Old 2nd July 2009, 12:54 AM
dmyersturnbull Offline
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 235
Quote:
Originally Posted by Silpheed2K View Post
Code:
su -
yum install  gst-mixer
try that... it should give you access to the old volume control panel

System > Preferences > Advanced Volume Control
Thanks.

Erroneus's and my complaint is that we can't control the positioning of the volume control like we could with the volume control applet. I already have gst-mixer installed, and have a volume control in the "notifications" applet, but I wish my volume control would stay in the bottom-left corner so that I can access it more easily. Corners are very special regions on screens.

I will try installing this: http://code.google.com/p/gnome-pulse-applet/

Last edited by dmyersturnbull; 2nd July 2009 at 12:56 AM. Reason: Mentioned gnome-pulse-applet
Reply With Quote
  #10  
Old 11th July 2009, 10:58 PM
erroneus Offline
Registered User
 
Join Date: Apr 2004
Posts: 595
The gnome-pulse-applet is good. Anyone know how to get rid of the volume control from the systray thingy now?
Reply With Quote
  #11  
Old 19th July 2009, 09:41 PM
cheerio158 Offline
Registered User
 
Join Date: Apr 2005
Location: Toronto, Ontario, Canada
Posts: 231
Interesting problem! ... I was searching around the forum trying to find a way to get the default volume control applet in the systray back! I somehow removed it when I was configuring my panel, probably by deleting one of the original default F11 panels and adding what I want to the remaining one, which includes the notification area (systray).

Even more bizarre, I created a VNC server for the same login and the systray icon control shows up there but not in my console desktop. This is even after a reboot.

After reading this thread, lucky me! I don't like the location of the default applet either, and I'm now happily using the gnome-pulse-applet referred to above in my preferred location on the panel.

I'm running F11 x386 on a EeePC 900a.
__________________
Desktop Smolt profile
Laptop Smolt profile
EeePC Smolt profile
Reply With Quote
  #12  
Old 13th August 2009, 09:33 AM
erroneus Offline
Registered User
 
Join Date: Apr 2004
Posts: 595
linuxfedorafirefox
Some updates have managed to hose this applet up. Now, whenever I try to change the volume level of anything, the mouse seems to lose the ability to interact with anything on the screen until I manually kill the applet from a text window.
Reply With Quote
  #13  
Old 13th August 2009, 09:59 AM
erroneus Offline
Registered User
 
Join Date: Apr 2004
Posts: 595
linuxfedorafirefox
Okay, I just figured out how to get rid of the other systray volume control... and of course how to get it back. It's all in the "gnome-session-properties" applet. I simply unchecked the appropriate applet and it disappears. I suspect if I were to check it again, it would reappear.
Reply With Quote
  #14  
Old 14th August 2009, 07:57 PM
dmyersturnbull Offline
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 235
windows_xp_2003firefox
Quote:
Originally Posted by erroneus View Post
Okay, I just figured out how to get rid of the other systray volume control... and of course how to get it back. It's all in the "gnome-session-properties" applet. I simply unchecked the appropriate applet and it disappears. I suspect if I were to check it again, it would reappear.
Awesome!
Certainly speaks to my poor knowledge of Gnome, though.

Thanks for posting your find.

—Douglas
Reply With Quote
Reply

Tags
applet, control, f11, keyboard, shortcut, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Configure shortcut volume control fedora 8 ? mdyehiya Hardware & Laptops 2 11th August 2008 08:45 AM
gnome volume applet won't control the volume jhetrick62 Using Fedora 17 14th June 2007 12:42 AM
Volume Control Applet f_favila Using Fedora 1 11th June 2004 09:23 PM


Current GMT-time: 08:33 (Sunday, 31-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat