Fedora Linux Support Community & Resources Center
  #1  
Old 26th June 2009, 11:18 PM
yklin_tux Offline
Registered User
 
Join Date: May 2008
Posts: 11
Fedora 11 SLI Ridiculous Problem!!! Help Please!

Hello all!
So I got an SLI card from a friend that went overseas for a while, and It worked fine in M$ windows 7, but when I went to turn linux on for work, I got a horrendous
virbr0 starting userspace stp failed
then when I took the 2nd card out, went into the system and did the following:
chkconfig libvirtd off
I got another error about eth1 not being detected or some crap.
Now I am really interested - how does my SLI card have anything to do with internet and networking?

so I went into linux with my original card, installed the kmod drivers (I am in Fedora 11 64 bit) and then enabled SLI in the xorg.conf menu

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Videocard0"
Option "SLI" "On"
SubSection "Display"
Modes "nvidia-auto-select"
EndSubSection
EndSection

and still the system is complaining about virbr0.
Can anyone please assist me?
Did I do something wrong with installing the SLI?
Reply With Quote
  #2  
Old 26th June 2009, 11:52 PM
yklin_tux Offline
Registered User
 
Join Date: May 2008
Posts: 11
Upon further investigation (When I went into init 3 from that error menu (I realize I get that networking crap after linux actually loads, right before i would normally see the login screen))
I was trying to install the nvidia driver from init3, and I see that it says something along these lines
Enabling Nvidia Driver _________ segfault at 7f6ba800000000 error 4 in libc2.10.1 /etc/rc.d/init.d/functions
Anyone have any idea as to what I should do?
Reply With Quote
  #3  
Old 1st July 2009, 02:26 PM
spot221 Offline
Registered User
 
Join Date: May 2004
Location: ferndale, mi
Posts: 127
I had this same error recently, and after much research I found that adding:
Option "AllowEmptyInput" "false"
to the section "InputDevice" (mouse) of your xorg.conf seemed to make it work
__________________
Between two evils I always pick one I never tried before - Mae West
Reply With Quote
  #4  
Old 1st July 2009, 04:49 PM
yklin_tux Offline
Registered User
 
Join Date: May 2008
Posts: 11
Never mind all, I got it.
All I had to do was install the nvidia drivers from init 3, (make sure you have kernel-devel before though)
then nvidia-xconfig -a to enable all.
Good stuff
Reply With Quote
Reply

Tags
fedora, problem, ridiculous, sli

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Your ridiculous computers? tashirosgt Wibble 10 19th July 2009 07:44 AM
Your most ridiculous mental block? tashirosgt Wibble 6 8th June 2009 12:02 PM
Ridiculous GPU Heat in Fedora 10 starscream88 Hardware & Laptops 3 30th March 2009 07:20 PM
20 ridiculous complaints made by holidaymakers Wayne Wibble 8 18th March 2009 10:51 PM
this is flatly ridiculous ravalox Installation, Upgrades and Live Media 4 29th December 2004 06:33 PM


Current GMT-time: 09:22 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Gangarampur Instagram Photos - Westbury Photos - Homa Bay