Fedora Linux Support Community & Resources Center
  #1  
Old 30th June 2009, 08:56 PM
Qaranthir Offline
Registered User
 
Join Date: Apr 2008
Posts: 14
Ekiga: network settings error

OS: Fedora 10
Ekiga: 3.0.2

Starting up Ekiga, I immediately get the following error mesage: "Ekiga did not manage to configure your network settings automatically. You can still use it, but you need to configure your network settings manually.

Please see http://wiki.ekiga.org/index.php/Enab...rding_manually for instructions"

At first I didn't really thought of it as a problem; simply forward the necessary ports from router to node (and back) and that should do it... Unfortunately it didnt. So I configured iptables to be sure that the necessary ports are really accessible.
But still I get this error message.

The ekiga-wiki hasn't got the solution for my problem, so I thought it could be Fedora-related. Anyone with the same problem, or with *the* solution?
Reply With Quote
  #2  
Old 13th July 2009, 07:18 PM
Qaranthir Offline
Registered User
 
Join Date: Apr 2008
Posts: 14
Two weeks later now... (Unfortunately no replies...)
First I tried to 'fix' the problem by upgrading to Fedora 11. Unfortunately no succes.
But I found the 'bug'. It hasn't anything to do with Fedora, but with my modem/router... (Speedtouch 716W). Somehow it can't handle two SIP-accounts. That's too bad...
At least the problem is not Fedora's.

Thanks anyway for reading/thinking.
Reply With Quote
  #3  
Old 14th July 2009, 07:31 AM
tquang Offline
Registered User
 
Join Date: Jul 2009
Posts: 82
Twinkle bestter than Ekiga for SIP Phone Software
Reply With Quote
  #4  
Old 11th August 2009, 10:49 PM
Qaranthir Offline
Registered User
 
Join Date: Apr 2008
Posts: 14
linuxfedorafirefox
Smile Solved!

Well, a month has passed... After reinstalling the whole desktop (just because I wanted to have a clean start after the summerbreak) I thought of taking up the Ekiga-problem again.
I just couldn't believe that my modem/router would give all the problems, so I started all over again.
And guess what? I found a solution!

The whole thing had to do with a bad connection with the stun-server. That caused the error message.
To solve it, open gconf-editor and click the tickbox in apps->ekiga->general->nat->disable-stun.
Sound, playback and video are all working.
Reply With Quote
Reply

Tags
ekiga, error, network, settings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restrore network settings in fc7 Kaser Using Fedora 2 28th June 2007 04:38 PM
Configuring Network Settings GeneralsLounge Servers & Networking 0 28th March 2007 03:59 AM
Network settings rbwerst Servers & Networking 0 22nd January 2007 03:22 AM
Network Settings? eSam Hardware & Laptops 2 28th December 2006 04:22 AM


Current GMT-time: 12:27 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Quixada Travel Photos - Vyazniki - Oceanside