Fedora Linux Support Community & Resources Center
  #1  
Old 8th July 2009, 06:00 PM
raschko Offline
Registered User
 
Join Date: Jul 2008
Posts: 13
nvidia GLX segfaulting: Blender

I'm am just curious if anyone running fedora 11 with an nvidia chipset is having issues with opening blender, and then segfauting?

Currently I have the kmod-nvidia package instead of the supplied driver from nvidia.
Reply With Quote
  #2  
Old 8th July 2009, 07:26 PM
JohnVV Offline
Registered User
 
Join Date: Aug 2005
Location: Ann Arbor
Age: 47
Posts: 3,936
blender works fine here

but i am using a nvidia.run driver/installer and reinstalled Mesa GL ,to replace the one nvidia over wrote .


What driver are you using ???
the nvidia.run or the kmod-nvidia, or akmod-nvidia. ????
__________________
OpenSUSE 13.1-64bit & Scientific Linux 6.5-64bit ( fedora 4 to 11) and 19/20 on KVM
My Celestia Downloads

h t t p ://celestiamotherlode.net/catalog/show_creator_details.php?creator_id=10
Reply With Quote
  #3  
Old 8th July 2009, 07:54 PM
raschko Offline
Registered User
 
Join Date: Jul 2008
Posts: 13
Currently using the kmod-nvidia driver, will be removing that and trying out the .run one tonight.
Reply With Quote
  #4  
Old 8th July 2009, 10:05 PM
JohnVV Offline
Registered User
 
Join Date: Aug 2005
Location: Ann Arbor
Age: 47
Posts: 3,936
if you install the .run driver .Make sure you uninstall the kmod first
then after you install the .run driver and reboot REINSTALL mesa
i just reinstall every mesa rpm
----
mesa-libGLU-devel-7.6-0.1.fc11.i586
mesa-libGLU-7.6-0.1.fc11.i586
mesa-libGL-devel-7.6-0.1.fc11.i586
mesa-libGLw-devel-6.5.1-7.fc11.i586
mesa-libGL-7.6-0.1.fc11.i586
mesa-libGLw-6.5.1-7.fc11.i586
mesa-dri-drivers-7.6-0.1.fc11.i586
----
with the code
Code:
su -
yum reinstall mesa*
once the above have been installed for the first time.

also when using the .run driver you will need to reinstall that for EVERY kernel,X11,and xorg update
__________________
OpenSUSE 13.1-64bit & Scientific Linux 6.5-64bit ( fedora 4 to 11) and 19/20 on KVM
My Celestia Downloads

h t t p ://celestiamotherlode.net/catalog/show_creator_details.php?creator_id=10
Reply With Quote
  #5  
Old 8th July 2009, 10:15 PM
raschko Offline
Registered User
 
Join Date: Jul 2008
Posts: 13
Indeed, will keep things posted!

^_^
Reply With Quote
Reply

Tags
blender, glx, nvidia, segfaulting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
apache segfaulting on start erinspice Using Fedora 9 11th November 2007 11:09 PM


Current GMT-time: 15:26 (Tuesday, 16-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat