Fedora Linux Support Community & Resources Center
  #1  
Old 12th July 2009, 11:56 PM
ELWisty Offline
Registered User
 
Join Date: Jul 2009
Posts: 15
ext. usb audio + firefox + flash - patchy audio playback problem

Hi,

Fedora 11 KDE 64 bit
External USB audio: Creative SB Live! 24 bit
Firefox 3.5
64 bit beta flash plugin

External sound card is configured as first preference in System settings > Multimedia, and is shown as recognized and active.

Nevertheless, the sound card works very patchily with flash content such as Youtube. Sometimes repeated switchings off/on and disconnects/reconnects help, sometimes (like now) not. I also tried the 32bit flash-plugin, with no different results.

Has anyone else run into a similar problem and found a solution? It seems like it might be to do with KDE 4.2, since it's present over on OpenSUSE 11.1 with KDE 4.2 installed, whereas there are no problems in Fedora 11 Gnome.
Reply With Quote
  #2  
Old 13th July 2009, 03:25 PM
alienv Offline
Registered User
 
Join Date: Sep 2008
Posts: 13
i've had similar problem, im using gnome or xfce, and sound problems starts when i run any QT app which uses sound

i've removed all 32bit application like flash player and replaced it with 64bit version, also removed completly nspluginwrapper.
i've also enabled "virtual output devices simultaneus output .." (however sound is some kind of different when i have it enabled, but playback is very smooth)

i have no idea which one was the cure, i did all and sound playing is excellent now like it never was before (on Linux)
Reply With Quote
Reply

Tags
fedora 11, firefox, flash, kde 4.2, usb audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
skype problem with audio playback viperskunk Hardware & Laptops 12 27th September 2012 04:54 AM
Myspace audio player doesn't work (Firefox, Flash, x86_64, Fedora 10) daw617 Using Fedora 0 22nd February 2009 08:48 AM
Audio Playback Speedup? rufaswan Using Fedora 3 17th July 2008 06:00 PM
Problem with Audio Playback skype fakie_flip Using Fedora 10 12th January 2008 06:56 AM
No audio on playback samnjugu Using Fedora 0 27th September 2006 08:10 PM


Current GMT-time: 01:27 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Kragujevac Photos on Instagram - Sayyan - North Ryde Travel Photos on Instagram