Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 14th July 2009, 10:14 AM
Comrad Offline
Registered User
 
Join Date: Jun 2008
Posts: 76
amarok strange problem, it doesn't want to make playlist

Hi all!
I have Fedora 11 and amarok-2.1.1-1.fc11.i586.
Last week after some updates and for now I have a problem with amarok, it doesn't want or can't to make a list of song for playing!!! So it can't play anymore.

All the buttons and menu items like clear playlist, new playlist, add songs to playlist etc. don't do anything!!!
Also doesn't work drag'n'drop mp3 file(s) from file list to play list.
When I make a click and drag the file, arrow appears with a "plus" sign as usually, but when I drop it in playlist area it just disappears and nothing happens.
This is very strange. Earlier it was all fine with it, but now it doesn't.

I've already removed amarok and installed again, cleared all files *amarok* in the user's directory, but still without success

By the way, it still works fine under root account.
Reply With Quote
  #2  
Old 14th July 2009, 10:38 AM
giulix Offline
"Fixed" by (vague) request
 
Join Date: Oct 2005
Location: GMT+ 1
Posts: 2,950
I had a similar problem a few weeks ago. I solved it by clearing up .kde/share/apps/amarok/* and rescanning my collection (Settings->Configure Amarok->Collection->Rescan Collection. But maybe that's what you already did (cleared all files *amarok* in the user's directory)?

Notice Always perform a full backup of what you're deleting first

Last edited by giulix; 14th July 2009 at 10:42 AM. Reason: Notice added
Reply With Quote
  #3  
Old 25th August 2009, 06:10 PM
Comrad Offline
Registered User
 
Join Date: Jun 2008
Posts: 76
linuxfirefox
If somebody's still interesting, I've found a solution.
Just exit KDE session and delete .xine directory in your user's home directory, for example:
/home/comrad/.xine

After that it's working.
All other things about reinstalling app / removing other directories didn't help.
Reply With Quote
Reply

Tags
amarok, make, playlist, problem, strange

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
very strange problem with amarok qinetiq Using Fedora 0 5th October 2008 10:01 PM
how to make a simple xmms playlist tlviewer Using Fedora 0 13th January 2008 08:05 AM
amaroK + iPod + Playlist CNLiberal Using Fedora 1 7th June 2007 03:47 AM
AmaroK Playlist Playback Stops After One Song xeonman9000 Using Fedora 0 28th July 2006 08:08 PM
Strange possibly Amarok related problem futz Using Fedora 5 8th December 2005 02:37 PM


Current GMT-time: 19:37 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat