Fedora Linux Support Community & Resources Center
  #16  
Old 21st July 2009, 07:30 PM
bbfuller Offline
Registered User
 
Join Date: Jun 2005
Location: UK
Posts: 4,368
Hello mzk

That's a good job well done and your persistence has its reward.

We'ev both learned things from this exercise, I'd still like to know what that odd package was though, never mind, enough is enough.

Enjoy your wireless and enjoy Linux.
Reply With Quote
  #17  
Old 21st July 2009, 07:39 PM
bbfuller Offline
Registered User
 
Join Date: Jun 2005
Location: UK
Posts: 4,368
Hello wvn,

In actual fact the last post of that thread should be edited. There isn't a package "wl-kmod" that I can see. But there is a package "kmod-wl".
Reply With Quote
  #18  
Old 22nd July 2009, 05:39 AM
wvn Offline
Registered User
 
Join Date: Jul 2008
Location: Mir space station
Age: 36
Posts: 738
ok will do. What was that package anyway?
Reply With Quote
  #19  
Old 22nd July 2009, 10:01 AM
bbfuller Offline
Registered User
 
Join Date: Jun 2005
Location: UK
Posts: 4,368
Hello wvn

If you mean that package mzk deleted, I don't know. You can do a "yum list <packagename>" for it with the usual repositories enabled and it just doesn't appear. Maybe some sort of corruption in the database?

Just mark it down as something to remember if the broadcom-wl driver won't install in future.
Reply With Quote
  #20  
Old 22nd July 2009, 01:06 PM
wvn Offline
Registered User
 
Join Date: Jul 2008
Location: Mir space station
Age: 36
Posts: 738
ok m8. thanks
Reply With Quote
  #21  
Old 10th April 2010, 04:39 AM
hoffiz Offline
Registered User
 
Join Date: Apr 2010
Posts: 1
linuxfedorafirefox
Re: XPS m1530 Wireless not working with Fedora 11

Hi All,

The solution of this forum works great. I'm a Linux newbie and it took me a while to set-up the wireless connection. I have been able to do it successfully. A little bit of info on my system for future references and/or readers:

Dell XPS M1530

Code:
0b:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
Code:
2.6.32.10-90.fc12.i686.PAE
3-The only difference is that I ran yum install kmod-wl-PAE
4- I did not have to remove b43

Cheers, Hoffiz
Reply With Quote
Reply

Tags
wireless card, xps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless not working on Fedora 11 nitz Hardware & Laptops 8 27th August 2009 03:03 AM
Fedora 10 Dell XPS M1530 flipmodeuk Installation, Upgrades and Live Media 2 25th February 2009 05:17 PM
fedora 9 bcm4328 wireless not working priyadarshanh Hardware & Laptops 16 27th November 2008 01:43 PM
Fedora 9 on a Dell XPS M1530 Caleb Burns Hardware & Laptops 28 1st October 2008 07:39 PM
Wireless not working with FC9 on Dell XPS M1530 byhisdeeds Hardware & Laptops 0 29th May 2008 12:24 AM


Current GMT-time: 17:56 (Monday, 20-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Itabaiana Travel Photos on Instagram - Shinyanga Photos on Instagram - Pirassununga