Fedora Linux Support Community & Resources Center
  #1  
Old 26th July 2009, 07:47 PM
l0vvrider Offline
Registered User
 
Join Date: Dec 2005
Age: 27
Posts: 35
LightScribe (missing dependency) and application launching problem?

1. I followed this guide from Fedora Solved to install LightScribe. http://fedorasolved.org/multimedia-s...ribe-for-linux

However, installing of lightscribe package goes all well (yum installs additional dependencies), but when I tried installing 4L package, this is what I get:

Code:
yum localinstall 4L-1.0-r6.i586.rpm
Loaded plugins: presto
Setting up Local Package Process
Examining 4L-1.0-r6.i586.rpm: 4L-1.0-r6.i586
Marking 4L-1.0-r6.i586.rpm to be installed
adobe-linux-i386                                         |  951 B     00:00
livna                                                    | 2.4 kB     00:00
rpmfusion-free-updates                                   | 3.8 kB     00:00
rpmfusion-nonfree-updates                                | 3.8 kB     00:00
skype                                                    |  951 B     00:00
updates/metalink                                         |  24 kB     00:00
Resolving Dependencies
--> Running transaction check
---> Package 4L.i586 0:1.0-r6 set to be updated
--> Processing Dependency: liblightscribe.so.1 for package: 4L-1.0-r6.i586
--> Processing Dependency: liblightscribe.so.1(LSAPI_V1) for package: 4L-1.0-r6.i586
--> Finished Dependency Resolution
4L-1.0-r6.i586 from /4L-1.0-r6.i586 has depsolving problems
  --> Missing Dependency: liblightscribe.so.1(LSAPI_V1) is needed by package 4L-1.0-r6.i586 (/4L-1.0-r6.i586)
4L-1.0-r6.i586 from /4L-1.0-r6.i586 has depsolving problems
  --> Missing Dependency: liblightscribe.so.1 is needed by package 4L-1.0-r6.i586 (/4L-1.0-r6.i586)
Error: Missing Dependency: liblightscribe.so.1(LSAPI_V1) is needed by package 4L-1.0-r6.i586 (/4L-1.0-r6.i586)
Error: Missing Dependency: liblightscribe.so.1 is needed by package 4L-1.0-r6.i586 (/4L-1.0-r6.i586)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
I tried last 3 commands from output, but no change.

Anyone knows how to solve this?

2. This happens maybe every 2nd-3rd boot\login into DE... I am using KDE4, but the problem is also present in LXDE. Not tested in GNOME.

When I log into KDE4 I can't launch any application - Firefox, Konsole, Kopete, not even Dolphin with my Home folder or krunner (Alt+F2). Not from desktop icon or panel icon or menu icon. I have to log out and login again and then things start to function properly.

Same thing happens in LXDE, except I can't even use LXDE's menu.

I don't now what other information I can provide, since it is software related. System is full updated btw.

It is quite irritating so any help/idea is welcome.

Thank you!
Reply With Quote
  #2  
Old 26th July 2009, 07:54 PM
Hlingler Offline
Administrator
 
Join Date: Sep 2006
Location: Connellsville, PA, USA
Posts: 11,294
You're missing the lightscribe base package that's needed by the 4L GUI. Go fetch it and install it first/co-install, or else use DangerMouse's AutoX to install all the stuff for you.
Code:
~]$ rpm -q 4L lightscribe
4L-1.0-r6.i586
lightscribe-1.10.27.1-0.i386
V
Reply With Quote
  #3  
Old 26th July 2009, 08:04 PM
l0vvrider Offline
Registered User
 
Join Date: Dec 2005
Age: 27
Posts: 35
Quote:
Originally Posted by Hlingler View Post
You're missing the lightscribe base package that's needed by the 4L GUI. Go fetch it and install it first/co-install, or else use DangerMouse's AutoX to install all the stuff for you.
Code:
~]$ rpm -q 4L lightscribe
4L-1.0-r6.i586
lightscribe-1.10.27.1-0.i386
V
I don't get it, I've installed lightscribe package first as per instructions from FedoraSolved.

Anyway, install went well, all working now. Installed with this command:

Code:
yum localinstall lightscribe-1.8.15.1-linux-2.6-intel.rpm 4L-1.0-r6.i586.rpm --nogpgcheck
Thank you very much!
Reply With Quote
  #4  
Old 26th July 2009, 08:07 PM
wvn Offline
Registered User
 
Join Date: Jul 2008
Location: Mir space station
Age: 36
Posts: 738
always use dnmouse's autoten
Reply With Quote
  #5  
Old 26th July 2009, 08:44 PM
Dangermouse Offline
Administrator - (On Leave)
 
Join Date: Aug 2007
Location: London Postbox (the red one)
Age: 49
Posts: 3,864
If you are interested heres a more up to date lightscribe rpm attached that i use.
Attached Files
File Type: rpm lightscribe-1.10.27.1-linux-2.6-intel.rpm (625.0 KB, 95 views)
Reply With Quote
  #6  
Old 26th July 2009, 09:39 PM
l0vvrider Offline
Registered User
 
Join Date: Dec 2005
Age: 27
Posts: 35
@wvn

I am quite interested in learing how things work, so I always like to skip certain automations if it possible. I use Linux for quite long time, but switched to Fedora recently so didn't know for autoten.

@Dangermouse

Of course. Thank You very much! Btw very nice work!

2nd problem anyone?
Reply With Quote
Reply

Tags
application, dependency, launching, lightscribe, missing, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Launching an application on startup in FC5 Amzuk Using Fedora 4 19th April 2006 06:03 PM
application not launching SatelliteX Using Fedora 1 7th March 2006 11:27 PM
Application Launcher not launching... Zigzagcom Programming & Packaging 3 5th July 2005 07:35 PM
problem with launching application from menu with custom options. Vert Using Fedora 2 8th April 2005 12:48 PM


Current GMT-time: 15:25 (Thursday, 18-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
MFW Travel Photos on Instagram - Chateau De Versailles, Paris Instagram Photos - Simeri Barcelo Village Photos on Instagram - House of Coffee Instagram Photos - Yosemite Falls Photos on Instagram