Fedora Linux Support Community & Resources Center
  #1  
Old 19th August 2009, 08:17 PM
Vector Offline
Banned
 
Join Date: Jul 2006
Location: Transgression
Age: 34
Posts: 1,183
linuxfedorafirefox
Question Ekiga, Video, Audio

If i remote desktop into this other person's computer, and turn on ekiga for them, and make the call to my computer, we can hear and talk. If i close ekiga, and tell THEM to open it, they can hear me, but i cannot here them.

I cannot find any way to get them to see my video, even though both machines have the latest ekiga (F10), and all of the codecs are selected, etc. This may be related to my SIP/PBX configuration, but i have "enablevideo=true", so i'm not sure.

Twinkle does not have this problem with the calling, but it does not support video. So, have any of YOU gotten ekiga to display your webcam to the other person? If so, are you BOTH behind a NAT/Router?

Also, i noticed that i do not have the h264 codec option for ekiga. I've been googling for a while now, and all these blogs talk about its support for h264 as of 3.0, but i don't see it, or any packages for it....

Thanx

Last edited by Vector; 19th August 2009 at 10:46 PM.
Reply With Quote
  #2  
Old 20th August 2009, 04:42 PM
Vector Offline
Banned
 
Join Date: Jul 2006
Location: Transgression
Age: 34
Posts: 1,183
linuxfedorafirefox
I found the solution to the video problem, and apparently to the networking problem, but the h264 is still not an option because they do not package for Fedora 10 any more, apparently.

This post is useless, as it was not an issue with ekiga or a network, and the solution is posted in another thread as it is related to something else. I was going to delete this thread, but that option is no longer there, so if the mods could delete it, feel free. Sorry for the mix up.

Last edited by Vector; 20th August 2009 at 04:48 PM.
Reply With Quote
Reply

Tags
audio, ekiga, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
audio and video nsharath Using Fedora 3 26th March 2009 03:54 PM
Video codec plug-ins for ekiga Doc Ok Using Fedora 0 4th February 2009 09:20 PM
Video problem with tuner - Audio works, but not video. acompw Hardware & Laptops 0 10th November 2006 08:36 AM
audio/video Jugler Using Fedora 4 17th July 2005 07:34 PM


Current GMT-time: 10:43 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat