Fedora Linux Support Community & Resources Center
  #1  
Old 6th September 2009, 06:15 PM
Frank Castle Offline
Registered User
 
Join Date: Aug 2009
Location: NYC
Posts: 10
linuxfedorafirefox
fc11 - No sound out of my Creative Labs Ectiva EV1938

I am running fc11 with the following details...

Hardware:
Creative Labs Ectiva EV1938

Kernel:
2.6.29.6-217.2.16.fc11.i686.PAE

I can't get any sound out of my audio card. I installed alsa-driver-1.0.20 and I was able to hear the system speaker beep when a key was pressed in error. Once I restarted my PC I lost even that. So I'm back to no sound at all. What am I doing wrong?!

Thanks,

Frank
Reply With Quote
Reply

Tags
creative, ectiva, ev1938, fc11, labs, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting really mad at Creative Labs MonsterMaxx Linux Chat 29 11th February 2008 01:07 PM
sound problems - creative labs sb keith2045 Hardware & Laptops 7 13th November 2005 07:46 AM
Can't install Creative Labs Live! 24-bit PCI sound card Doggonit Using Fedora 12 17th June 2005 10:19 PM
Creative Labs USB MP3+ external sound card scull7 Hardware & Laptops 5 3rd September 2004 03:46 PM


Current GMT-time: 21:34 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Mildura Travel Photos on Instagram - Tasova - Marigot Instagram Photos