Fedora Linux Support Community & Resources Center
  #1  
Old 17th September 2009, 03:16 AM
Voxmaris Offline
Registered User
 
Join Date: Sep 2009
Posts: 14
linuxfedorafirefox
Compiz fusion-icon related difficulties.

Hello. I've been playing around with the compiz- fusion manager in order to run AWN. On my desktop (using NVIDIA drivers) the process and product to the compiz-fusion installation is crystal smooth.
However on my work laptop (Fujitsu Siemens lifebook E8110, Intel mobility graphics) the outcome of the installation is somewhat rough.
I managed to have compiz fusion load at startup, meaning AWN would bootup at startup, however with compiz theme manager the title bars of windows "dissapear"? When attempting to bootup fusion-icon I am logged off, however if I boot the emerald theme manager before booting the fusion-icon everything works as it should.
I would really like to have fusion-icon run at startup without having the need to start emerald themer beforehand, any suggestions? I am running Fedora 11.

Cheers
Tudor
Reply With Quote
  #2  
Old 17th September 2009, 03:32 AM
tmick Offline
Registered User
 
Join Date: Jan 2006
Location: Utah
Age: 48
Posts: 301
linuxfedorafirefox
https://bugzilla.redhat.com/show_bug.cgi?id=494838 see this bug
__________________
Tim :eek:
Smolt profile
Reply With Quote
Reply

Tags
compiz, difficulties, fusionicon, related

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to add Compiz Fusion Icon at Startup program ? tonjaa Using Fedora 5 23rd December 2009 03:56 AM
Compiz fusion icon posterartist Using Fedora 1 19th March 2009 12:26 PM
quick compiz (fusion-icon) kkjcr Using Fedora 3 13th January 2009 10:25 PM
compiz, fusion-icon slow startup pfeffer77 Using Fedora 3 25th December 2007 11:24 PM
After installation Compiz Fusion Icon, don't playing vidio... atom1c Using Fedora 8 11th December 2007 08:42 PM


Current GMT-time: 12:13 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Catonsville - Bazpur - Corsicana Travel Photos