Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 13th November 2009, 02:17 PM
Ex_Soft Offline
Registered User
 
Join Date: Feb 2007
Posts: 76
linuxfedorafirefox
gstreamer-plugins-base-0.10.25-2.fc11.i586 conflicts gstreamer-plugins-good

Quote:
Originally Posted by yum update
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package gstreamer-plugins-base.i586 0:0.10.25-2.fc11 set to be updated
---> Package gstreamer-plugins-good.i586 0:0.10.16-2.fc11 set to be updated
---> Package gvfs.i586 0:1.2.3-13.fc11 set to be updated
---> Package gvfs-archive.i586 0:1.2.3-13.fc11 set to be updated
---> Package gvfs-fuse.i586 0:1.2.3-13.fc11 set to be updated
---> Package gvfs-gphoto2.i586 0:1.2.3-13.fc11 set to be updated
---> Package gvfs-obexftp.i586 0:1.2.3-13.fc11 set to be updated
---> Package gvfs-smb.i586 0:1.2.3-13.fc11 set to be updated
---> Package hpijs.i586 1:3.9.8-18.fc11 set to be updated
---> Package hplip.i586 0:3.9.8-18.fc11 set to be updated
---> Package hplip-common.i586 0:3.9.8-18.fc11 set to be updated
---> Package hplip-libs.i586 0:3.9.8-18.fc11 set to be updated
---> Package libgpod.i586 0:0.7.0-4.fc11 set to be updated
---> Package libsane-hpaio.i586 0:3.9.8-18.fc11 set to be updated
---> Package netpbm.i586 0:10.47.04-1.fc11 set to be updated
---> Package netpbm-devel.i586 0:10.47.04-1.fc11 set to be updated
---> Package netpbm-progs.i586 0:10.47.04-1.fc11 set to be updated
---> Package shared-mime-info.i586 0:0.60-4.fc11 set to be updated
---> Package strace.i586 0:4.5.19-1.fc11 set to be updated
---> Package totem.i586 0:2.26.4-2.fc11 set to be updated
---> Package totem-gstreamer.i586 0:2.26.4-2.fc11 set to be updated
---> Package totem-mozplugin.i586 0:2.26.4-2.fc11 set to be updated
---> Package totem-nautilus.i586 0:2.26.4-2.fc11 set to be updated
---> Package totem-pl-parser.i586 0:2.26.3-1.fc11 set to be updated
---> Package wxBase.i586 0:2.8.10-4.fc11 set to be updated
---> Package wxGTK.i586 0:2.8.10-4.fc11 set to be updated
--> Processing Conflict: gstreamer-plugins-base-0.10.25-2.fc11.i586 conflicts gstreamer-plugins-good < 0.10.16-3
--> Finished Dependency Resolution
gstreamer-plugins-base-0.10.25-2.fc11.i586 from updates has depsolving problems
--> gstreamer-plugins-base conflicts with gstreamer-plugins-good
Error: gstreamer-plugins-base conflicts with gstreamer-plugins-good
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
What must I do?
Reply With Quote
  #2  
Old 13th November 2009, 02:34 PM
Astarta Offline
Registered User
 
Join Date: Jul 2006
Location: Russia,Moscow
Age: 31
Posts: 22
linuxfedorafirefox
Hi,
Just run
yum -y update --skip-broken
command. That helps in my case.
__________________
Man doth not yield him to the angels, nor unto death utterly, save only through the weakness of his feeble will... (c)
Reply With Quote
  #3  
Old 13th November 2009, 02:47 PM
Ex_Soft Offline
Registered User
 
Join Date: Feb 2007
Posts: 76
linuxfedorafirefox
Quote:
Originally Posted by Astarta View Post
yum -y update --skip-broken
command. That helps in my case.
But it doesn't resolve problem. This is the bug

Last edited by Ex_Soft; 13th November 2009 at 03:41 PM.
Reply With Quote
  #4  
Old 13th November 2009, 03:51 PM
newiLuvatar Offline
Registered User
 
Join Date: Aug 2007
Location: Switzerland
Posts: 479
linuxfedorafirefox
same here.
thx for the info...
Reply With Quote
  #5  
Old 13th November 2009, 04:32 PM
nix Offline
Registered User
 
Join Date: Jan 2009
Location: Florida, USA
Posts: 104
linuxfedorafirefox
Me, too.

Yesterday plugins-good conflicted with plugins-base. This morning it worked and I updated. A bit later another update and I get plugins-base conflicts with plugins-good. Typically I give it a little time and the problem gets fixed. If not I go hunting.
Reply With Quote
  #6  
Old 13th November 2009, 05:54 PM
PuppetMaster Offline
Registered User
 
Join Date: Jun 2009
Posts: 5
linuxfedorafirefox
same as me
I"m on fedora 11 64 bit

and the problem still exists
Reply With Quote
  #7  
Old 13th November 2009, 06:41 PM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Age: 57
Posts: 14,626
windows_xp_2003firefox
Usually waiting a day or two resolves these types of errors. As Astarta suggested, use --skip-broken for now or yum --exclude=gstreamer* update. Forget about it for the time being. Get gstreamer* when it's ready to be gotten.
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Toshiba Satellite / Intel Core 2 Duo 1.73 GHz / 2GB / 160GB / Intel Mobile 945GM/GMS/GME/943/940GML Integrated Graphics
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / 1TB SATA / 500GB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
  #8  
Old 14th November 2009, 02:43 PM
round2it Offline
Registered User
 
Join Date: Sep 2007
Posts: 15
windows_vistafirefox
It is fixed now with the availability of gstreamer-plugins-good 0.10.16-4
Reply With Quote
  #9  
Old 15th November 2009, 09:01 AM
mpolo Offline
Registered User
 
Join Date: Jun 2005
Posts: 197
linuxfedorafirefox
And broken again with the release of gstreamer-plugins-base-10.25-2 at least on 64-bit.
Reply With Quote
Reply

Tags
conflicts, gstreamerpluginsgood

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
libass.so.3 is needed by package gstreamer-plugins-bad-0.10.11-4.fc11.i586 (rpmfusion bandersnoot Using Fedora 13 12th March 2010 09:18 AM
gstreamer-plugins-mp3 needs /usr/bin/gst-register-0.8..where do I get this?? copter Using Fedora 15 15th December 2005 10:58 PM
can't get gstreamer-plugins-mp3 ?? DyDx Using Fedora 3 24th May 2004 01:42 AM


Current GMT-time: 08:41 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat