Fedora Linux Support Community & Resources Center
  #1  
Old 12th December 2009, 06:52 PM
rudra-b Offline
Registered User
 
Join Date: Jun 2008
Posts: 176
linuxfedorafirefox
mobile broadband in f12

Friends,
just updated to F12. most of the things are smooth, but connecting my internet with my huawei E1550 is not possible.
one thing that i have seen is there is no place to put the PUK as in the earlier distros. may ths be the reason?
as it the case, i am activating the usb as:
Code:
$ sudo usb_modeswitch -v 0x12d1 -p 0x1001 -d 1

Looking for default devices ...
 Found default devices (1)
Accessing device 006 on bus 002 ...
Using endpoints 0x01 (out) and 0x82 (in)
Not a storage device, skipping SCSI inquiry

Device description data (identification)
-------------------------
Manufacturer: HUAWEI Technology
     Product: HUAWEI Mobile
  Serial No.: not provided
-------------------------
Only detaching storage driver for switching ...
Looking for active driver ...
 OK, driver found ("option")
 Driver is not usb-storage, leaving it alone
-> Run lsusb to note any changes. Bye.
hopefully this is ok
plz help me

Last edited by rudra-b; 12th December 2009 at 08:18 PM.
Reply With Quote
  #2  
Old 12th December 2009, 11:46 PM
mcsilva Offline
Registered User
 
Join Date: Dec 2009
Posts: 7
linuxfedorafirefox
Quote:
Originally Posted by rudra-b View Post
Friends,
just updated to F12. most of the things are smooth, but connecting my internet with my huawei E1550 is not possible.
one thing that i have seen is there is no place to put the PUK as in the earlier distros. may ths be the reason?
as it the case, i am activating the usb as:
Code:
$ sudo usb_modeswitch -v 0x12d1 -p 0x1001 -d 1

Looking for default devices ...
 Found default devices (1)
Accessing device 006 on bus 002 ...
Using endpoints 0x01 (out) and 0x82 (in)
Not a storage device, skipping SCSI inquiry

Device description data (identification)
-------------------------
Manufacturer: HUAWEI Technology
     Product: HUAWEI Mobile
  Serial No.: not provided
-------------------------
Only detaching storage driver for switching ...
Looking for active driver ...
 OK, driver found ("option")
 Driver is not usb-storage, leaving it alone
-> Run lsusb to note any changes. Bye.
hopefully this is ok
plz help me

It seems to be a kernel issue. Try kernel-2.6.30.9-102 from F11.
Read this:
http://forums.fedoraforum.org/showpo...7&postcount=22
Please send feedback.
Reply With Quote
  #3  
Old 13th December 2009, 10:46 AM
rudra-b Offline
Registered User
 
Join Date: Jun 2008
Posts: 176
linuxfedorafirefox
No luck, friend....and this is not even a registered bug in f12
Reply With Quote
Reply

Tags
broadband, f12, mobile

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 11 Mobile Broadband dbeer Hardware & Laptops 6 31st August 2009 01:01 PM
NetworkManager 0.7.1 and mobile broadband disjointed Using Fedora 0 13th May 2009 12:39 PM
Can't connect mobile broadband. JK3MP Servers & Networking 8 7th May 2009 07:31 PM
VirtualBox; USB vs. Mobile broadband Hugaminer Using Fedora 0 26th January 2009 05:20 PM
Mobile broadband issue TechDragon Alpha, Beta & Snapshots Discussions (Fedora 10 Only) 2 19th November 2008 03:02 PM


Current GMT-time: 01:42 (Friday, 01-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat