Fedora Linux Support Community & Resources Center
  #1  
Old 14th December 2009, 07:44 AM
Lin YANG Offline
Registered User
 
Join Date: Dec 2009
Location: Hong Kong
Posts: 16
linuxfedorafirefox
Red face [Gnome] How to turn off this desktop effect

Dear All,
[Version] Fedora 11 with English and Chinese language
I like to use the transparent background effect of the terminal, so I enable the desktop effects by System->Preferences->Desktop Effects. I got the transparent effect, but meanwhile, another effect occurs, i. e., if I move my cursor to the top-right edge of my screen, all the windows list on my screen like this:
http://phylinyang.wordpress.com/2009...sktop-effects/
(Sorry I do not know how to paste my screenshot here.)
Would you please give me some advice on how to turn off this effect without turning off the other effects (especially, the transparent effects, I need it very much.)?
Thank you.

Last edited by Lin YANG; 14th December 2009 at 07:50 AM.
Reply With Quote
  #2  
Old 14th December 2009, 07:59 AM
smurffit Offline
Registered User
 
Join Date: Dec 2009
Posts: 190
linuxfedorafirefox
If you haven't installed CCSM yet it's a good time to do it now:
Code:
 yum install ccsm
Then go System -> Preferences -> CompizConfig
Then PlugIn "Scale" -> Initiate Windowpicker -> set to "none".
Reply With Quote
  #3  
Old 14th December 2009, 08:05 AM
Lin YANG Offline
Registered User
 
Join Date: Dec 2009
Location: Hong Kong
Posts: 16
linuxfedorafirefox
Dear smurffit,
Thank you very much, CompizConfig is really useful, I yum it and turn off a lot of effects I do not like.
Gnome is beautiful, but sometimes, it is too beautiful...
Reply With Quote
Reply

Tags
desktop effects

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop Effect new2unix Using Fedora 2 21st February 2009 06:43 PM
how i turn on the visual effect? eladh7 Using Fedora 9 7th September 2008 05:25 PM
close the Desktop effect youtsea Using Fedora 0 13th September 2007 02:06 AM
windows appear under gnome panel when desktop effect active xsten Using Fedora 0 12th September 2007 08:44 AM
VLC video fades out with Gnome desktop effect enabled... HMSS013 Using Fedora 1 25th July 2007 03:55 PM


Current GMT-time: 05:12 (Friday, 25-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat