Fedora Linux Support Community & Resources Center
  #1  
Old 24th January 2010, 07:04 PM
chepioq Offline
Registered User
 
Join Date: Jun 2007
Location: Aubagne France
Age: 59
Posts: 446
linuxfirefox
nvidia driver 195.30 and xorg-x11-server 1.7.99.3

Today there is an update to xorg-x11-server 1.7.99.3 and with that nvidia driver don't work:
I have this error message from Xorg.0.log:

Code:
================ WARNING WARNING WARNING WARNING ================
This server has a video driver ABI version of 7.0 that is not
supported by this NVIDIA driver.  Please check
http://www.nvidia.com/ for driver updates or downgrade to an X
server with a supported driver ABI.
=================================================================
(EE) NVIDIA: Use the -ignoreABI option to override this check.
(II) UnloadModule: "nvidia"
(II) Unloading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
(EE) Failed to load module "nvidia" (module requirement mismatch, 0)
(EE) No drivers available.

Fatal server error:
no screens found

Please consult the Fedora Project support 
	 at http://bodhi.fedoraproject.org/
 for help. 
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
I downgrade to previous version for working.
  #2  
Old 24th January 2010, 09:37 PM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,119
linuxfedorafirefox
It's easy to solve with a simple xorg.conf edit

http://forums.fedoraforum.org/showthread.php?t=238960
  #3  
Old 25th January 2010, 06:22 AM
chepioq Offline
Registered User
 
Join Date: Jun 2007
Location: Aubagne France
Age: 59
Posts: 446
linuxfirefox
Thank leigh
That work with "Option "IgnoreABI" "true" " in my xorg.conf
 

Tags
driver, nvidia, xorgx11server

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia module for x86_64 Xen and Xorg driver? cwebster Using Fedora 4 17th March 2008 04:38 AM
Nvidia driver does not work after xorg update sim39 Using Fedora 7 2nd July 2007 02:27 PM
Livna nvidia driver keeps changing xorg.conf june3474 Using Fedora 3 24th May 2007 04:12 AM
Xorg 7.1 and nVidia driver bigboss2200 Using Fedora 0 25th September 2006 07:30 AM


Current GMT-time: 23:56 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat