Fedora Linux Support Community & Resources Center
  #1  
Old 26th June 2010, 04:55 AM
gambler Offline
Registered User
 
Join Date: Jun 2010
Posts: 1
linuxchrome
Question Mobile Broadband

Hello all,

I'm having trouble getting mobile broadband working with my inbuilt HSDPA modem in my Dell Latitude.

Here is the information of the modem:
Code:
[root@fourteen ~]# lsusb | grep -i hsdpa
Bus 004 Device 002: ID 413c:8138 Dell Computer Corp. Wireless 5520 Voda I Mobile Broadband (3G HSDPA) Minicard EAP-SIM Port
Code:
[root@fourteen ~]# dmesg | grep -B3 -A2 "usb 4-2: Product: Novatel Wireless HSDPA Modem"
usb 4-2: new full speed USB device using uhci_hcd and address 2
usb 4-2: New USB device found, idVendor=413c, idProduct=8138
usb 4-2: New USB device strings: Mfr=1, Product=2, SerialNumber=2
usb 4-2: Product: Novatel Wireless HSDPA Modem
usb 4-2: Manufacturer: Novatel Wireless
usb 4-2: SerialNumber: Novatel Wireless HSDPA Modem
I've created a connection in network manager but it will not connect.

When I connect this is what i see in /var/log/messages

Code:
Jun 26 13:52:57 fourteen NetworkManager[1338]: <info> BT device 00:1D:E9:F4:32:CD removed
Jun 26 13:52:57 fourteen NetworkManager[1338]: <info> (00:1D:E9:F4:32:CD): now unmanaged
Jun 26 13:52:57 fourteen NetworkManager[1338]: <info> (00:1D:E9:F4:32:CD): device state change: 3 -> 1 (reason 36)
Jun 26 13:52:57 fourteen NetworkManager[1338]: <info> (00:1D:E9:F4:32:CD): cleaning up...
Jun 26 13:52:57 fourteen NetworkManager[1338]: <info> (00:1D:E9:F4:32:CD): taking down device.
Jun 26 13:53:13 fourteen NetworkManager[1338]: user_connection_updated_cb: assertion `old_connection != NULL' failed
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> Activation (ttyUSB0) starting connection 'Telstra Telstra (Next G)'
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> (ttyUSB0): device state change: 3 -> 4 (reason 0)
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) scheduled...
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) started...
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) complete.
Jun 26 13:53:13 fourteen modem-manager: (ttyUSB0) opening serial device...
Jun 26 13:53:13 fourteen modem-manager: Modem /org/freedesktop/ModemManager/Modems/0: state changed (disabled -> enabling)
Jun 26 13:53:13 fourteen modem-manager: (ttyUSB1) opening serial device...
Jun 26 13:53:13 fourteen modem-manager: Modem /org/freedesktop/ModemManager/Modems/0: state changed (enabling -> enabled)
Jun 26 13:53:13 fourteen NetworkManager[1338]: <warn> GSM connection failed: (32) Unknown error
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> (ttyUSB0): device state change: 4 -> 9 (reason 1)
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> Marking connection 'Telstra Telstra (Next G)' invalid.
Jun 26 13:53:13 fourteen NetworkManager[1338]: <warn> Activation (ttyUSB0) failed.
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> (ttyUSB0): device state change: 9 -> 3 (reason 0)
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> (ttyUSB0): deactivating device (reason: 0).
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> Policy set 'Auto home' (wlan0) as default for IPv4 routing and DNS.
Jun 26 13:53:13 fourteen NetworkManager[1338]: <info> Policy set 'Auto home' (wlan0) as default for IPv4 routing and DNS.
Has anyone ever successfully got this working or know what I could do to get it working?

Cheers
Reply With Quote
Reply

Tags
broadband, mobile

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobile Broadband on F13 clanky Servers & Networking 47 26th December 2010 01:24 AM
F12 Mobile broadband ZTE MF628 TiPo Hardware & Laptops 2 17th July 2010 07:15 PM
problem in mobile broadband rudra-b Servers & Networking 2 15th February 2010 09:38 PM
mobile broadband in f12 rudra-b Servers & Networking 2 13th December 2009 10:46 AM
Fedora 11 Mobile Broadband dbeer Hardware & Laptops 6 31st August 2009 01:01 PM


Current GMT-time: 14:41 (Friday, 24-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Damavand Photos on Instagram - Boulder - Flemalle-Haute